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Excel 2010 – Charting 

SECTION A-D 

 

INSTRUCTIONS 
Open a new, blank workbook in Excel. Enter the information found in the Example Data as shown, with the days of 

the week, Projected Low, Actual Low, Projected High, Actual High, and Record High all appearing in separate 

columns and each piece of information contained in its own cell. This information will be the data series and labels 

for your chart. Use it to follow along with the tutorial tasks and questions below. Click on any of the movie links 

below for guidance on how to complete the task and/or answer the question. Please be sure to use “Save As” to 

save a copy of this practice set on your computer.  

 

EXAMPLE DATA AND TEXT 
 

 

 Projected Low Actual Low Projected High Actual High Record High 

Sunday 22 18 35 38 65 

Monday 20 20 31 31 69 

Tuesday 18 16 28 34 77 

Wednesday 16 18 24 28 48 

Thursday 18 22 25 24 54 

Friday -4 -2 31 29 64 

Saturday -10 -8 34 31 79 

 

 

TUTORIAL TASKS AND QUESTIONS 
 

 

Key# 90086 - Identifying elements on a chart 

Task: Learn terminology associated with charts. 

Question: Which of the following is NOT a chart element? 

A) Vertical Axis 

B) Legend 

C) Category Axis 

D) Insert Tab 

 

You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

http://www.atomiclearning.com/ex10chart
http://www.atomiclearning.com/movie/90086/play_window?type=Tutorial&sid=2500
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Key# 90087 -  Selecting chart data in adjacent cells 

Task: Select the range of adjacent cells you would like to be included in your chart as the data series and labels. 

Question: To select a range of adjacent cells, which of the steps outlined below should you follow? 

A) Click in the first cell of the range and drag to the final cell of the range to select the entire adjacent range. 

B) Click in the last cell of the range and press the Enter key. 

C) Click in the first cell of the range and hold down the Alt key as you select each individual cell remaining 

in the adjacent range by clicking on it. 

D) Any of these. 

 

 

Key# 90088  - Selecting chart data in nonadjacent cells 

Task: Select the range of nonadjacent cells you would like to be included in your chart as the data series and labels. 

Question: Which key on the keyboard should you hold down to select nonadjacent data sets? 

A) The Space Bar. 

B) The Enter key. 

C) The Ctrl key. 

D) The Shift key. 

 

 

Key# 90089  - Charting using the chart group buttons 

Task: Create a Column chart using the days of the week, Actual Low, Actual High, and Record High data. 

Question: Which of the following statements about creating charts is true? 

A) Whenever you create a chart, you must start by creating a Column chart. 

B) Once you create a chart, you can change its type without having to create a new chart. 

C) The Chart group buttons are found on the Data tab. 

D) Inserting a chart always creates a new worksheet in your workbook. 

 

 

 

 

 

 

http://www.atomiclearning.com/movie/90087/play_window?type=Tutorial&sid=2500
http://www.atomiclearning.com/movie/90088/play_window?type=Tutorial&sid=2500
http://www.atomiclearning.com/movie/90089/play_window?type=Tutorial&sid=2500
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Key# 90090 - Working with tabs and ribbons 

Task: Create a Column chart using the days of the week, Projected Low, Actual Low, Projected High, and Actual 

High.  Then explore all of the options available in the contextual Chart Tools section of the ribbon. 

Question: Which of the following is NOT a formatting or editing option available on the contextual Chart Tools tabs? 

A) Insert Text Boxes 

B) WordArt Styles 

C) Chart Styles 

D) All of these are available options. 

 

Key# 90091  - Viewing a sample chart 

Task: Decide which type of chart will best represent your data set by viewing several sample charts. 

Question: To view a sample Column chart, which steps could you follow? 

A) Select the entire range of data, then in the Charts group on the Insert tab click the Column down arrow 

and choose a chart type from the gallery menu that appears. 

B) Either A or C. 

C) Select the entire range of data, then in the Charts group on the Insert tab click the Line down arrow and 

choose a chart type from the gallery menu that appears. 

D) Select the entire range of data, then in the Charts group on the Insert tab click the Sample  

Chart command. 

 

Key# 90092  - Creating column and bar charts 

Task: Compare Column and Bar charts. 

Question: Which of the following statements about Column and Bar charts is NOT true? 

A) Column charts are generally good for showing changes over time. 

B) Bar charts display the data series using vertical bars. 

C) Bar charts are not always good for showing changes over time. 

D) Column charts display the data series using vertical bars. 

 

  

 

http://www.atomiclearning.com/movie/90090/play_window?type=Tutorial&sid=2500
http://www.atomiclearning.com/movie/90091/play_window?type=Tutorial&sid=2500
http://www.atomiclearning.com/movie/90092/play_window?type=Tutorial&sid=2500
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Key# 90093  - Creating line charts 

Task: Compare different Line chart types. 

Question: Which of these tasks is best accomplished with a Line chart or graph? 

A) Show changes in parts of a whole over time. 

B) Show percentages of a whole. 

C) Show changes over time using vertical bars. 

D) Show trends over time and across different categories. 

 

 

Key# 90094  - Creating pie and doughnut charts 

Task: Compare Pie and Doughnut charts. 

Question: What is the most notable difference between Pie charts and Doughnut charts? 

A) Pie charts cannot be displayed in a flat, 2D format. 

B) Pie charts usually represent multiple data sets, whereas Doughnut charts can only display one data set. 

C) Pie charts usually represent only one data set, whereas Doughnut charts can have multiple rings 

displaying multiple data sets. 

D) Doughnut charts use different colors to display data, whereas Pie charts use different shapes. 

 

 

Key# 90095  - Creating scatter and bubble charts 

Task: Compare the Scatter and Bubble chart types. 

Question: What is the main advantage of using a Bubble chart? 

A) Bubble charts are usually used with science and engineering data. 

B) A Bubble chart plots two sets of numbers as X and Y coordinates on a cartesian graph, but can also plot 

a third set of numbers on the same chart in the form of bubble size. 

C) Bubble charts look better than scatter charts. 

D) A Bubble chart plots two sets of numbers as X and Y coordinates on a cartesian graph. 

 

 

 

 

 

http://www.atomiclearning.com/movie/90093/play_window?type=Tutorial&sid=2500
http://www.atomiclearning.com/movie/90094/play_window?type=Tutorial&sid=2500
http://www.atomiclearning.com/movie/90095/play_window?type=Tutorial&sid=2500
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Key# 90947  - Circling duplicate values in a scatter plot 

Task: Add a circle around a duplicate value in a scatter plot. 

Question: What technique is used in this video to display a circle around a duplicate value in a scatter plot? 

A) Create an additional data set for the scatter plot by entering a formula that only gives a result when 

data in other columns is repeated. 

B) Manually add a circle to a scatter plot by using the draw features in Excel. 

C) Create an additional data set for the scatter plot by manually entering data when the data in other 

columns is repeated. 

D) None of these. 

 

 

Key# 90096  - Creating area charts 

Task: Compare different Area chart types. 

Question: Which of the following statements about Area charts is definitely NOT true? 

A) Area charts are best used to display changes over time in the relationship between multiple data sets. 

B) Multiple data sets can be displayed as separate areas or as parts of a single area. 

C) Area charts can only be displayed in 3D. 

D) Area charts are not to be confused with Pie charts and may not be the best choice for displaying exact 

percentages of a whole. 

 

 

Key# 90097  - Creating radar charts 

Task: View an example Radar chart and determine its best application. 

Question: What is the main advantage of using a Radar chart? 

A) Radar charts clearly show the relative distances from a central point to each data point in a set. 

B) Radar charts display percentages of a whole. 

C) Radar charts are good for displaying changes over time. 

D) Radar charts can display two data sets as X and Y coordinates and a third as the bubble size. 

 

  

http://www.atomiclearning.com/movie/90947/play_window?type=Tutorial&sid=2500
http://www.atomiclearning.com/movie/90096/play_window?type=Tutorial&sid=2500
http://www.atomiclearning.com/movie/90097/play_window?type=Tutorial&sid=2500
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Key# 90098  - Creating surface charts 

Task: Determine the best uses for Surface charts. 

Question: Which of the following statements about Surface charts is true? 

A) Colors in a Surface chart represent different data sets, just as they do in other chart types. 

B) Surface charts are best used to display the relationship between only two data sets. 

C) Trends over time are not easy to see with a Surface chart. 

D) You can choose several different Surface subcharts. 

 

 

Key# 90099  - Creating stock charts 

Task: Create a Stock chart to show the relationship of a specific value to a range of values. 

Question: How did the Stock chart type get its name? 

A) The vertical lines on a Stock chart represent the range of speeds driven by a stock car during a given 

race lap, and the markers represent the speed at the end of each lap. 

B) The vertical lines on a Stock chart represent the range of stock prices for each given day, and each 

marker represents the closing price for that stock. 

C) It is an arbitrary name chosen by the creators of Excel because all of the other easily remembered 

names had already been used. 

D) The vertical lines on a Stock chart represent the change in department store inventory for each given 

day, and each marker represents the number of units in stock at the end of the day. 

 

 

Key# 90100  - Creating a chart template 

Task: Save a custom formatted chart as a Chart Template. 

Question: What is the main benefit of creating a Chart Template? 

A) A Chart Template can be used to move your data to a new workbook. 

B) Multiple Chart Templates can be saved in a single folder, so it is easy to create a large collection. 

C) Chart Templates are more easily renamed than entire workbooks. 

D) A Chart Template can be used to apply identical custom formatting to future charts in one step. 

 

http://www.atomiclearning.com/movie/90098/play_window?type=Tutorial&sid=2500
http://www.atomiclearning.com/movie/90099/play_window?type=Tutorial&sid=2500
http://www.atomiclearning.com/movie/90100/play_window?type=Tutorial&sid=2500
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Key# 90101  - Adding titles and labels 

Task: Create a Column chart, then add a title to your chart and labels to the X and Y axes. 

Question: To add a title to your chart, which steps would you follow? 

A) Click a cell in the worksheet to select it.  Then on the Design tab, click to choose a different Chart Style. 

B) Click on the chart to select it.  Then in the Chart Layouts group on the contextual Design tab click the 

drop-down arrow and select a layout that displays a title.  Click on the title placeholder and highlight 

the words, then type the title you would like to use. 

C) Click a cell in the worksheet to select it.  Then on the Layout tab, click the drop-down arrow next to 

Chart Design.  Choose a layout that displays a title. 

D) Click on the chart to select it.  Then on the Layout tab, click the drop-down arrow next to Chart Design.  

Choose a layout that displays a title. 

 

Key# 90102  - Changing the chart type 

Task: Change your Column chart to a Line chart. 

Question: Which of the following would be a valid procedure for changing a Column chart to a Line chart? 

A) Select the Column chart, then on the contextual Design tab in the Chart Tools section of the ribbon, 

click the Change Chart Type button in the Type group.  In the window that appears, choose Line from 

the list on the left, then a Line sub-type from the gallery on the right.  Click OK to see your Line chart. 

B) Select the Column chart, then on the contextual Design tab in the Chart Tools section of the ribbon, 

click Move Chart. 

C) Select the Column chart, then on the contextual Design tab in the Chart Tools section of the ribbon, 

choose a new Chart Style.   

D) Select the Line chart, then on the contextual Design tab in the Chart Tools section of the ribbon, click 

the Change Chart Type button in the Type group.  In the window that appears, choose Column from the 

list on the left, then a Column sub-type from the gallery on the right.  Click OK to see your Column chart. 

 

Key# 90103  - Formatting the chart area 

Task: Format several different characteristics of the area of your chart. 

Question: Which of the following characteristics of the chart area cannot be changed? 

A) Font type and style. 

B) Chart background. 

C) 3-D format. 

D) All of these can be changed. 

http://www.atomiclearning.com/movie/90101/play_window?type=Tutorial&sid=2500
http://www.atomiclearning.com/movie/90102/play_window?type=Tutorial&sid=2500
http://www.atomiclearning.com/movie/90103/play_window?type=Tutorial&sid=2500
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Key# 90104  - Adding a border and/or patterns to the plot area 

Task: Add a border or a pattern to your chart's Plot area. 

Question: The Plot area is the same as the Chart area. 

                    True      or          False 

 

 

Key# 90105 - Formatting the Axis properties 

Task: Format the X and Y Axes. 

Question: To begin formatting the Y axis, which steps could you follow? 

A) Select the chart, then in the Current Selection group of the contextual Layout tab, select the Vertical 

Axis from the menu, then click Format Selection. 

B) Either A or C. 

C) Select the chart, then right-click on the Y axis and choose Format Axis from the shortcut menu. 

D) Select the chart, then right-click on the contextual Layout tab. 

  

 

Key# 90106  - Setting Format options for titles and labels 

Task: Format the chart title and labels. 

Question: Which of the following statements about formatting titles and labels is NOT true? 

A) Begin formatting a chart title or label by clicking on it to select it, then clicking the Format Selection 

button in the Current Selection group on the contextual Layout tab. 

B) Fill, Border Color, Border Styles, Shadow, and 3D Format are all formatting options for titles. 

C) The text alignment cannot be changed. 

D) Clicking OK in the Format Chart Title window is not possible, because it does not have an OK button. 

 

 

 

 

 

 

http://www.atomiclearning.com/movie/90104/play_window?type=Tutorial&sid=2500
http://www.atomiclearning.com/movie/90105/play_window?type=Tutorial&sid=2500
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Key# 90107  - Setting the placement and font for the legend 

Task: Change the look and location of your chart legend. 

Question: Which of the following statements about formatting the legend is NOT true? 

A) Begin formatting the legend by clicking on it to select it, then clicking the Format Selection button in the 

Current Selection group on the contextual Layout tab. 

B) Fill, Border Color, Border Styles, Shadow, and 3D Format are all formatting options for the legend. 

C) The text alignment of the legend cannot be changed. 

D) Clicking OK in the Format Legend window is not possible, because it does not have an OK button. 

 

 

Key# 90108  - Changing the data series 

Task: Change the data series for your chart so the column headings become the category labels. 

Question: What determines the default data series for a chart? 

A) If your selected data range contains fewer columns than rows, then the columns will be the default  

data series. 

B) The default data series is always contained in the legend, even if the data series is changed. 

C) The column headings you name in the chart title will be the default data series. 

D) If your selected data range contains fewer columns than rows, then the rows will be the default data 

series. 

 

 

Key# 90109  - Changing the data series pattern or marker 

Task: Change the color or pattern used for a column or line. 

Question: What is one notable difference between column and line formatting? 

A) Formatting the data series on a Column chart allows you to change the plot background. 

B) Formatting the data series on a Column chart allows you to set the Marker type and size. 

C) Formatting the data series on a Line chart allows you to set the Marker type and size. 

D) None of these; the options for both are the same. 

 

http://www.atomiclearning.com/movie/90107/play_window?type=Tutorial&sid=2500
http://www.atomiclearning.com/movie/90108/play_window?type=Tutorial&sid=2500
http://www.atomiclearning.com/movie/90109/play_window?type=Tutorial&sid=2500
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Key# 90110  - Changing the shape of a 3D data marker 

Task: Change the shape of one data series' marker from a column to a full pyramid. 

Question: To change the shape of one data series' marker from a column to a full pyramid, which steps would  

you follow? 

A) It is not possible to change the data marker shape for 3D charts. 

B) Click the data series to select it, then click the Format Selection button in the Current Selection group 

on the contextual Format tab.  Click Shape from the list on the left, then choose Partial Cone from the 

list on the right.  Click the Close button. 

C) Click the chart area to select it, then click the Format Selection button in the Current Selection group on 

the contextual Format tab.  Click Shape from the list on the left, then choose Partial Cone from the list 

on the right.  Click the Close button. 

D) Click the data series to select it, then click the Format Selection button in the Current Selection group 

on the contextual Format tab.  Click Shape from the list on the left, then choose Full Pyramid from the 

list on the right.  Click the Close button. 

 

Key# 90111  - Changing the plot order 

Task: Change the data series plot order. 

Question: Which of the following statements about changing the plot order is true? 

A) The Select Data button on the Design tab can be used to accomplish this task. 

B) Changing the plot order will also change the order of series names in the legend. 

C) All of these are true. 

D) Use the Move Up or Move Down buttons to change the order of your series in the Select Data Source 

window. 

 

Key# 90112  - Resizing and repositioning 

Task: Resize or reposition the entire chart or an individual chart element. 

Question: To resize the plot area in two directions at once, what should you do? 

A) Click on the plot area to select it, then click and drag on one of the corner handles. 

B) Click on the plot area to select it, then click and drag on one of the middle edge handles. 

C) Click on the chart, then select Plot Area from the drop-down menu in the Current Selection group on 

the Layout tab and press the Enter key. 

D) Click and drag on one edge of the entire chart once it has been selected. 

 

http://www.atomiclearning.com/movie/90110/play_window?type=Tutorial&sid=2500
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Key# 90113  - Showing or hiding the data table 

Task: Show or hide the data table for a chart that has been inserted on a new sheet. 

Question: What happens when you choose “Show Data Table” from the Data Table menu on the Layout tab? 

A) The data table for the chart will appear as another worksheet in your workbook. 

B) The data table for the chart will appear in the chart area just below the plot area. 

C) The data table for the chart will appear as a separate item in the worksheet. 

D) All of these are possibilities; it depends on the selections you make in the Format Data Series window. 

 

Key# 90114  - Changing the gap and overlap values 

Task: Change the Gap Width and Depth values on your column chart. 

Question: To change the Gap Width and Depth values on your column chart, which steps could you follow? 

A) Click one of the data series to select it, then click the Format Selection button on the contextual Layout 

tab.  In the Series Options section, type any number between 0 and 500 into the Gap Depth and Gap 

Width fields to set the values.  Click Close. 

B) Click one of the data series to select it, then click the Format Selection button on the contextual Layout 

tab.  Adjust the sliders in Series Options to set the Depth and Width values.  Click Close. 

C) Either A or B. 

D) None of these. 

 

Key# 90115  - Changing the elevation and rotation 

Task: Change the rotation and elevation angles of your 3D column chart. 

Question: Which of the following statements about rotation and elevation angles is true? 

A) Only the angle in the X direction can be changed. 

B) To change rotation or elevation angles, you can only use the arrows immediately to the right of the 

angle fields. 

C) The Y axis will rotate from 0 to 360 degrees. 

D) The X axis will rotate from 0 to 360 degrees. 
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Key# 90116  - Pulling out slices 

Task: Pull slices of a Pie or Doughnut chart out to emphasize them. 

Question: To emphasize a slice by pulling it out, which steps could you follow? 

A) Click the Pie chart or Doughnut ring once to select it, then click again on the slice you would like to 

emphasize and drag it out from the center. 

B) Click the Pie chart or Doughnut ring once to select it, then click again on the slice you would like to 

emphasize and use the Shift + Ctrl + P keyboard shortcut. 

C) Click the Pie chart or Doughnut ring once to select it, then right-click on the piece you would like to 

emphasize and choose “Pull Slice” from the shortcut menu. 

D) Click the legend once to select it, then click again on the series you would like to emphasize and drag it 

away from the legend. 

 

Key# 90117  - Using a graphic or picture 

Task: Add a graphic or picture to the Chart Area or Plot Area. 

Question: Which of the following statements about adding a graphic or picture is true? 

A) The picture you choose must be named “Blue Hills.” 

B) You can easily add a texture to your chart area. 

C) The Plot Area will always have a fill, and the fill cannot be changed. 

D) Adding a graphic or picture to your chart area will always resize the chart area to fit the graphic  

or picture. 

 

Key# 90118  - Placing a chart on a separate chart sheet 

Task: Put a new chart on a sheet by itself, or move your existing chart to a new sheet. 

Question: Which key can you use to create a new chart on a new worksheet? 

A) There is not a keyboard shortcut for this; the Move Chart command must be used. 

B) The F11 key. 

C) The Enter key. 

D) The Ctrl key. 
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Key# 90119  - Printing a chart sheet 

Task: Print your finished chart worksheet. 

Question: Where is the Print command located? 

A) On the File tab. 

B) On the Data tab. 

C) On the contextual Layout tab. 

D) In the Save section of Backstage View. 

 

Key# 90120  - Printing embedded charts 

Task: Print your finished embedded chart. 

Question: To adjust Page Setup settings for your embedded chart, which steps could you follow? 

A) On the File tab in the Print section, make sure Print Selected Chart is selected. 

B) On the contextual Layout tab, click the Format Selection button. 

C) On the File tab in the Print section, click the Print button. 

D) On the Page Layout tab, click the Page Setup Dialog Box Launcher button.  Make changes as desired in 

the Page Setup window, then click OK. 

 

Key# 90121  - Inserting a static copy of your chart 

Task: Insert a static copy of your chart into a Word or Powerpoint file. 

Question: To insert a static copy of your chart into a Word of Powerpoint file, which steps should you follow? 

A) Select the chart and click the Format Selection button in the Current Selection group on the contextual 

Layout tab. 

B) Select the Plot Area and click the Insert Chart button. 

C) Select the chart and click the Copy button on the Home tab to place a copy on the clipboard.  Open the 

Word or Powerpoint document, click where you would like the chart to appear, then click the Paste 

button on the Home tab.  The static chart will behave like an inserted image and can be edited 

accordingly. 

D) Select the chart and click the Paste button on the Home tab to place a copy on the clipboard.  Open the 

Word or Powerpoint document, then press the Space Bar.  The static chart will always reflect any 

changes you make to the original Excel file. 
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Key# 90122  - Inserting a linked copy of your chart 

Task: Insert a linked copy of your chart into a Word or Powerpoint file. 

Question: Once pasted, linked charts will always behave like graphic images and will not reflect changes  

made in Excel. 

              True     or               False 

 

Key# 90123  - Saving your chart as a Web page 

Task: Save your finished worksheet or chart as a web page. 

Question: To save your finished worksheet as a web page, which steps should you follow? 

A) Select the chart sheet, then right-click on the chart and choose Publish as Web Page from the  

shortcut menu. 

B) Select the chart and choose Save As on the File tab, enter a name for the web page, choose a location 

for the file to be saved, then in the Save As Type menu choose Single File Web Page.  Click the Publish 

button, verify the settings in the Publish as Web Page window that appears, then click the Publish 

button.  Open the web page in a browser to preview it and make sure everything looks the way you 

want it. 

C) Select the chart, then on the File tab click the Print button. 

D) Select the chart and choose Save As on the File tab, enter a name for the web page, choose a location 

for the file to be saved, then in the Save As Type menu choose Excel Workbook.  Open the web page in 

a browser to preview it and make sure everything looks the way you want it. 

 

http://www.atomiclearning.com/movie/90122/play_window?type=Tutorial&sid=2500
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