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Excel 2010 – Pivot Tables 

SECTION A-H 

INSTRUCTIONS 
Open a new, blank workbook in Excel. Enter the information found in the Example Data as shown, with Category, 

Month, Year, Sales, and Format all appearing in separate columns and each piece of information contained in its 

own cell. This will be the source data for your PivotTable. Use it to follow along with the tutorial tasks and 

questions below. Click on any of the movie links below for guidance on how to complete the task and/or answer 

the question. Please be sure to use “Save As” to save a copy of this practice set on your computer.  

 

EXAMPLE  DATA  AND  TEXT 
 

Category Month Year Sales Format 

Family January 2010 3572.00 DVD 

Action January 2010 1843.00 DVD 

Drama January 2010 843.00 Blu-Ray 

Drama February 2010 2094.00 DVD 

Family February 2010 1244.00 Blu-Ray 

Action February 2010 659.00 Blu-Ray 

Family March 2010 2994.00 DVD 

Drama March 2010 876.00 Blu-Ray 

Action March 2010 1013.00 Blu-Ray 

Family April 2010 3485.00 DVD 

Action April 2010 843.00 Blu-Ray 

Family May 2010 3056.00 DVD 

Family May 2010 895.00 Blu-Ray 

Drama May 2010 984.00 Blu-Ray 

Action May 2010 784.00 Blu-Ray 

Family June 2010 1324.00 Blu-Ray 

Drama June 2010 1085.00 Blu-Ray 

Action June 2010 954.00 Blu-Ray 

Family July 2010 4563.00 DVD 

Action July 2010 1342.00 DVD 

Family July 2010 1854.00 Blu-Ray 

Family August 2010 3922.00 DVD 

Drama August 2010 2648.00 DVD 

Action August 2010 534.00 Blu-Ray 

Family September 2010 2785.00 DVD 

Drama September 2010 493.00 Blu-Ray 

Action September 2010 589.00 Blu-Ray 

Family October 2010 3244.00 DVD 

Drama October 2010 2599.00 DVD 

You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 
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TUTORIAL TASKS AND QUESTIONS 
 

 

Key# 89338 - Understanding the benefits of a PivotTable 

Task: Learn the purpose of creating a PivotTable. 

Question: What types of questions are best answered by a PivotTable? 

A) Specific questions about cell contents. 

B) Broad questions that cover an entire set of data, like “What were the total sales in 2010?” 

C) Questions about table styles. 

D) Questions about charts. 

 

Key# 89339- Understanding PivotTable terminology 

Task: Become familiar with terminology and vocabulary associated with PivotTables. 

Question: What part of a PivotTable contains the summary values as calculated from your source data? 

A) Data Area 

B) Refresh Data 

C) Category Headings 

D) Items 

 

Key# 89340 - Selecting appropriate data for a PivotTable 

Task: Determine the ideal database format for use with PivotTables. 

Question: Which of the following statements about PivotTable source data is true? 

A) PivotTable source data should not be in table format. 

B) Numeric values alone without any information describing them are ideal source data for 

PivotTables. 

C) PivotTable source data must be saved as an Excel workbook. 

D) PivotTable source data does not necessarily need to contain numeric values. 

 

 

http://www.atomiclearning.com/movie/89338/play_window?type=Tutorial&sid=2488
http://www.atomiclearning.com/movie/89339/play_window?type=Tutorial&sid=2488
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Key# 89341 - Working without a PivotTable wizard 

Task: Begin creating a PivotTable from your source data without the PivotTable wizard. 

Question: Where is the PivotTable command located? 

A) On the Data tab. 

B) In the Insert group, on the Tables tab. 

C) In the Tables group, on the Insert tab. 

D) In Backstage View. 

 

Key# 89342 - Laying out a PivotTable manually 

Task: Set the layout of your PivotTable manually using the source data. 

Question: To add the Year field to the PivotTable as a Row Label, what steps would you follow? 

A) Once the PivotTable has been created, drag the Year field from the Field List to the Row  

Labels area. 

B) Once the PivotTable has been created, drag the Year field from the Field List to the first row  

in the new worksheet. 

C) Once the PivotTable has been created, drag the Year field from the Field List to the Column  

Labels area. 

D) Drag the cell containing the word “Year” from the source data table to the first row in the  

new worksheet. 

 

Key# 89343 - Using the classic PivotTable layout in the grid 

Task: Set a preference for using the classic PivotTable grid layout. 

Question: In order to use the classic PivotTable grid layout, which steps would you follow? 

A) Use the Ctrl + C keyboard shortcut. 

B) Once the PivotTable has been created, click the down arrow next to Options in the Actions group 

of the contextual Design tab, select Options, click the Display tab in the PivotTable Options 

window, check the box next to Classic PivotTable layout, and click OK. 

C) Once the PivotTable has been created, click the down arrow next to Options in the PivotTable 

group of the contextual Options tab, select Options, click the Display tab in the PivotTable Options 

window, check the box next to Classic PivotTable layout, and click OK.  Click and drag fields from 

the Field List to areas in the PivotTable as desired. 

D) Click and drag fields from the Field List to the Report Filter box. 

http://www.atomiclearning.com/movie/89341/play_window?type=Tutorial&sid=2488
http://www.atomiclearning.com/movie/89342/play_window?type=Tutorial&sid=2488
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Key# 89344 - Selecting different source data 

Task: Change the source data for your existing PivotTable. 

Question: Which of the following statements about changing source data is NOT true? 

A) The Change Source Data command is found in the Data group on the contextual Options tab. 

B) After changing source data, it may be necessary to make some changes to the row and  

column labels. 

C) When changing the source data, you can either type the new range in manually or minimize  

the dialog box and select it directly in the source table. 

D) It is not possible to change the source data for a PivotTable without creating an entirely new 

PivotTable. 

 

Key# 89345 - Deleting a PivotTable 

Task: Remove your PivotTable from the workbook and start over. 

Question: To remove an entire PivotTable and start from scratch with a new, empty PivotTable, which 

procedure would you follow? 

A) Select all of the cells contained in the PivotTable with your mouse, then use the Ctrl + X  

keyboard shortcut. 

B) Select a cell in the PivotTable, then select the Clear All command in the Clear menu in the Actions 

group of the contextual Options tab. 

C) Select a cell in the PivotTable, then uncheck one of the boxes next to a field name in the Field List. 

D) Select the entire source data table, then press the Delete key. 

 

Key# 89346 - Adding and removing fields from a PivotTable 

Task: Add or remove specific data fields from your PivotTable. 

Question: Which of the following is an effective procedure for removing the Year field from your PivotTable? 

A) Click to uncheck the checkbox next to the Year field in the Field List. 

B) Click and drag the Year field from one of the four areas at the bottom of the PivotTables task pane 

back up to the Field List. 

C) Select the cell containing “Year” in the PivotTable, then select the Clear All command in the Clear 

menu in the Actions group of the contextual Options tab. 

D) Both A and B are effective procedures. 

 

http://www.atomiclearning.com/movie/89344/play_window?type=Tutorial&sid=2488
http://www.atomiclearning.com/movie/89345/play_window?type=Tutorial&sid=2488
http://www.atomiclearning.com/movie/89346/play_window?type=Tutorial&sid=2488


ATOMIC LEARNING 

Practice Sets 
 
 

 
You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

Key# 89347 - Adding and using the page field 

Task: Drag the Month field from the Field List to the Report Filter area and select options from the drop-

down menu that appears above the PivotTable. 

Question: A page field does not allow you to filter specific items within a field to be displayed. 

               True     or    False 

 

 

Key# 89348 - Changing the data area number format 

Task: Change the number format in the PivotTable's data area to make the numbers easier to read. 

Question: Which of the following is NOT a setting that can be changed in the Number category of the Format 

Cells dialog box? 

A) Decimal places 

B) 1000 Separator (,) 

C) All of these are number format choices. 

D) Appearance of Negative numbers 

 

Key# 89349 - Changing how empty cells are displayed 

Task: Set a preference to display the number zero or specific text when no data exists. 

Question: To display the number zero in the PivotTable automatically when no data exists, which steps could 

you follow? 

A) Add the number zero to the last column of the source data. 

B) Select a cell in the PivotTable, then click on the Options button in the PivotTable group of the 

contextual Options tab.  In the PivotTable Options window on the Layout & Format tab, make sure 

the checkbox next to “For empty cells show:” is checked and type the number zero in the box.  

Then click OK. 

C) Select an empty cell in the PivotTable, then type the number zero and press Enter. 

D) Either A or C. 

 

 

 

 

http://www.atomiclearning.com/movie/89347/play_window?type=Tutorial&sid=2488
http://www.atomiclearning.com/movie/89348/play_window?type=Tutorial&sid=2488
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Key# 89350 - Formatting a PivotTable 

Task: Change the formatting of your PivotTable using the preset Designs or Report Layouts and any of the 

options in the Format Cells dialog box. 

Question: Which of the following statements about PivotTable formatting is true? 

A) It is possible to display a PivotTable with both Banded Rows and Banded Columns. 

B) In order to see what a preset style will look like when applied to a PivotTable, you must click it to 

select it from the gallery and apply it to the table. 

C) PivotTables cannot display Subtotals. 

D) There is only one Report Layout available in Excel 2010. 

 

Key# 89351 - Sorting a PivotTable 

Task: Sort the data values in your PivotTable to highlight a maximum value. 

Question: To sort Sales in descending order to find your maximum sales value, which steps could you follow? 

A) Click the down arrow next to Column Labels in the PivotTable, then click the box next to Select All. 

B) Click the down arrow next to Row Labels in the PivotTable, choose More Sort Options, click the 

radio button next to Descending, then select the Sum of Sales field from the menu and click OK. 

C) Click to select a cell in the PivotTable, then use the Ctrl + S keyboard shortcut. 

D) Click the down arrow next to Row Labels in the PivotTable, choose More Sort Options, click the 

radio button next to Ascending, then select the Sum of Sales field from the menu and click OK. 

 

Key# 89352 - Viewing data detail for an item 

Task: Add expand and collapse buttons to your PivotTable and view the detail data for one or several items. 

Question: To add expand and collapse buttons to your PivotTable, which command should you use and 

where is it located? 

A) The +/- Buttons command, located in the Show group of the contextual Options tab. 

B) The +/- Buttons command, located on the Design tab. 

C) The Change Data Source command, located in the Data group of the Options tab. 

D) The Options command, located in the PivotTable group of the Options tab. 

 

 

 

http://www.atomiclearning.com/movie/89350/play_window?type=Tutorial&sid=2488
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Key# 89353 - Viewing detail for a data cell 

Task: View detailed data for a PivotTable cell, then remove the detailed data when finished and prevent 

future views of the detailed data. 

Question: Once you are finished viewing detail data for a specific cell, what procedure should you follow to 

get rid of it? 

A) Double-click on the cell in the PivotTable. 

B) Click the Options button in the PivotTable group on the contextual Options tab, then click the 

Delete Detail Data button on the Data tab. 

C) Click the Delete Detail Data button on the Design tab. 

D) Right-click on the new detail data worksheet tab at the bottom of the window, select Delete, and 

click Delete in the window that appears. 

 

Key# 89354 - Excluding row or column items from the data summary 

Task: Prevent specific data items from being included in your PivotTable, so only a single quarter of  

sales is displayed. 

Question: Which of the following statements about including / excluding row or column items is true? 

A) By default, not all of the row items are selected. 

B) Excel has a preset for including first-quarter sales in PivotTables, so including each individual 

month by checking its box in the list is not necessary. 

C) You can exclude a row or column item just by unchecking its box that appears in the list when the 

Row Labels or Column Labels down arrow is clicked. 

D) All of the above statements are true. 

 

Key# 89355 - Grouping PivotTables by dates 

Task: Group the summary data in your PivotTable by Month and Year. 

Question: To group the data in your PivotTable by Month and Year, which steps would you follow? 

A) Select the entire Data column in the PivotTable, then use the Ctrl + G + M keyboard shortcut. 

B) Select a date in the Row Labels column, then right-click on it and choose Group from the menu 

that appears.  Hold the Ctrl key to choose both Month and Year in the Grouping dialog box,  

then click OK. 

C) Select a date in the Row Labels column, then right-click on it and choose Ungroup from the menu 

that appears. 

D) It is not possible to group data by two different criteria simultaneously. 

http://www.atomiclearning.com/movie/89353/play_window?type=Tutorial&sid=2488
http://www.atomiclearning.com/movie/89354/play_window?type=Tutorial&sid=2488
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Key# 89356 - Printing a PivotTable with column & row fields 

Task: Display the column and row field headings on every page of your PivotTable when it is printed. 

Question: To display the column and row field headings on every page, which steps would you follow? 

A) Right-click on any cell in the PivotTable, select PivotTable Options from the menu, then on the 

Printing tab check the Set Print Titles box and click OK. 

B) In Print Preview, check the Column and Row Headings box. 

C) In Print Preview, click the next arrow at the bottom of the screen to view the next page preview. 

D) All of the steps above will have the same effect. 

 

Key# 89357 - Inserting page breaks after each row item 

Task: Add a page break after row items in the PivotTable, like Year or Month. 

Question: Which of the following statements about adding page breaks in a PivotTable is NOT true? 

A) To add a page break after a row item, right-click the row item and select Field Settings from the 

menu, then on the Layout & Print tab check the box next to Insert Page Break After Each Item  

and click OK. 

B) Inserting a page break between items can be used to print data from different years on  

separate pages. 

C) It is possible to add page breaks to a PivotTable directly from Print Preview. 

D) By default, Excel will print a PivotTable without page breaks between row items. 

 

Key# 89358 - Copying a PivotTable 

Task: Copy your PivotTable so that its current values can be edited or formulas can be added. 

Question: What steps could you follow to copy your PivotTable to a new sheet? 

A) Select a PivotTable cell and choose Entire PivotTable from the Select menu in the Actions group  

of the Options tab. 

B) Click the Copy command on the Home tab, or use the Ctrl + C shortcut. 

C) Go to a new blank worksheet, then choose Paste Special from the Paste menu on the Home tab 

and click the radio button next to Values in the window that appears.  Click OK, and your 

PivotTable values will be pasted into the new sheet. 

D) All of the above steps together would be required. 

 

http://www.atomiclearning.com/movie/89356/play_window?type=Tutorial&sid=2488
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Key# 89359 - Displaying grand totals 

Task: Add Grand Total rows and columns to your PivotTable. 

Question: To add Grand Totals for both rows and columns, which steps could you follow? 

A) Select a cell in the PivotTable, then on the Options tab in the PivotTable group, choose Options 

from the Options menu.  On the Totals & Filters tab in the window that appears, check the boxes 

next to Show Grand Totals for Rows and Show Grand Totals for Columns. 

B) Either A or C. 

C) Select a cell in the PivotTable, then on the Design tab click the Grand Totals command and select 

On for Rows and Columns. 

D) Select a cell in the PivotTable, then on the Design tab click the Change Data Source command. 

 

Key# 89360 - Changing the Data Summary function 

Task: Change the function used to display the data summaries in your PivotTable from Sum to Average. 

Question: Which of the following statements about PivotTable data summary functions is NOT true? 

A) The data summary function used in a PivotTable will appear in the upper left corner of the  

table itself. 

B) The default data summary function is Sum. 

C) It is possible to change the data summary function from Sum to Average by right-clicking on the 

PivotTable, pointing to Summarize Values By, and selecting Average from the submenu. 

D) The default data summary function is Average. 

 

Key# 89361 - Creating a calculated field 

Task: Add a calculated field to your PivotTable. 

Question: Which of the following best describes a calculated field? 

A) It is a new field created from other fields by using formulas. 

B) It is an existing field that has been changed using formulas. 

C) It is a cell that contains a formula. 

D) It is a Grand Total row or column. 

 

http://www.atomiclearning.com/movie/89359/play_window?type=Tutorial&sid=2488
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Key# 89362 - Inserting a calculated item 

Task: Add a calculated item for Quarter 4 sales to your PivotTable. 

Question: To add a calculated item for Quarter 4 sales to your PivotTable, which steps would you follow? 

A) Select a PivotTable cell, then on the contextual Options tab click the Calculations down arrow, click 

“Fields, Items, & Sets,” and select Calculated Item.  Then just click OK in the window that appears. 

B) Move your pointer to the bottom of the cells until it changes to a four-headed arrow.  Then click 

and drag the cells to a new location in the PivotTable. 

C) Select a PivotTable cell, then on the contextual Options tab click the Calculations down arrow, click 

“Fields, Items, & Sets,” and select Calculated Item.  Enter “Quarter 4” in the Name box, enter the 

formula “= October + November + December” for the calculated item using the Items list and the 

Insert Item button, click the Add button, then click OK. 

D) None of these. 

 

Key# 89363 - Listing the formulas used in a PivotTable 

Task: View all of the Calculated Items and Calculated Fields currently included in your PivotTable. 

Question: What happens when you select the List Formulas command under Calculations on the contextual 

Options tab? 

A) Nothing happens right away; you must then select all of the cells you think might contain formulas. 

B) A new sheet is inserted in your workbook, which displays all of the information available regarding 

the Calculated Items and Calculated Fields in your PivotTable. 

C) A new table appears below your PivotTable, which displays all of the information available 

regarding the Calculated Items and Calculated Fields in your PivotTable. 

D) A new blank sheet is inserted in your workbook. 

 

Key# 89364 - Refreshing PivotTable data 

Task: Refresh a PivotTable that is based on either an Excel spreadsheet or an external database file. 

Question: The option to set a PivotTable to refresh automatically when opened is only available when the 

PivotTable is based on an Excel spreadsheet. 

                  True or        False 

 

http://www.atomiclearning.com/movie/89362/play_window?type=Tutorial&sid=2488
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Key# 89365 - Refreshing data at specific time intervals 

Task: Set a preference to refresh your summary data automatically at specific time intervals. 

Question: To set your preferences so that the PivotTable will refresh automatically every 10 minutes, which 

steps could you follow? 

A) On the contextual Options tab, click the Options button.  Then, in the PivotTable Options window 

click the Properties button.  In the Connection Properties window, check the Refresh Every box, 

then click OK. 

B) This is the default setting for any new PivotTable; setting a preference is not necessary. 

C) The time interval for refreshing automatically is 60 minutes, and this cannot be changed. 

D) On the Data tab, click the Connections button.  Then, in the Workbook Connections window click  

the Properties button.  In the Connection Properties window, check the Refresh Every box, type the 

number 10 in the minutes box, then click OK.  Click Close in the Workbook Connections window. 

 

Key# 89366 - Creating a PivotChart from an existing table 

Task: Create a column PivotChart based on your PivotTable. 

Question: To create a column PivotChart based on your PivotTable, which steps would you follow? 

A) Click on a PivotTable cell, then on the contextual Design tab click the PivotChart button.  In the 

Insert Chart window, click a Line chart sub-type in the gallery and click Set as Default Chart.   

Then click OK. 

B) Right-click on a PivotTable cell, then select Insert Column Chart from the menu that appears. 

C) Click on a PivotTable cell, then on the contextual Options tab click the PivotChart button.  In the 

Insert Chart window, click a Column chart sub-type in the gallery and click Set as Default Chart.  

Then click OK. 

D) All of the above would have the same result. 

 

Key# 89367 - Creating a PivotChart from scratch 

Task: Create a PivotChart from your source data. 

Question: Where would you find the command for creating a PivotChart based on your source data? 

A) On the contextual Options tab within the PivotTable section of the Ribbon. 

B) In the Tables group on the Insert tab, in the PivotTable command menu. 

C) On the Data tab, in the PivotTable command menu. 

D) On the Review tab, in the PivotChart command menu. 

http://www.atomiclearning.com/movie/89365/play_window?type=Tutorial&sid=2488
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Key# 89368 - Changing the layout of a PivotChart 

Task: Change the layout of the PivotChart you have created by adding Axis, Legend, and Values fields. 

Question: To add the Year field as a Legend field on your PivotChart, which steps would you follow? 

A) On the Insert tab, click the PivotTable down arrow, then choose PivotChart. 

B) This is not possible; once a PivotChart is created, it cannot be changed. 

C) This procedure is much like adding a field to a PivotTable.  Once the PivotChart has been created, find 

the PivotTable task pane again and drag the Year field from Legend Fields area to the Field List, or 

make sure the box next to Year is unchecked. 

D) This procedure is much like adding a field to a PivotTable.  Once the PivotChart has been created, find 

the PivotTable task pane again and drag the Year field from the Field List to the Legend Fields area. 

 

 

Key# 89639 - Converting a PivotChart to a Static chart 

Task: Change your dynamic PivotChart to a Static chart. 

Question: Deleting a PivotChart's associated PivotTable will convert it to a Static chart. 

               True     or    False 

 

 

Key# 89370 - Using Sparklines and Slicers 

Task: Use Sparklines to summarize your PivotTable in a visually compact way, and use Slicers to quickly 

include or exclude data. 

Question: Which of the following is NOT an available type of Sparkline chart? 

A) Line 

B) Column 

C) Win/Loss 

D) Dot 

 

 

 

http://www.atomiclearning.com/movie/89368/play_window?type=Tutorial&sid=2488
http://www.atomiclearning.com/movie/89369/play_window?type=Tutorial&sid=2488
http://www.atomiclearning.com/movie/89370/play_window?type=Tutorial&sid=2488


ATOMIC LEARNING 

Practice Sets 
 
 

 
You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

Key# 89371 - Creating Sparklines 

Task: Create a Sparkline line chart to represent your PivotTable sales data. 

Question: To create a Sparkline line chart to represent all 2010 sales, which steps would you follow? 

A) Select all of the cells containing 2010 sales values, then in the Sparklines group of the Insert tab, 

click the Line button. Verify the Data Range, click inside the Location Range box, click the cell 

where you would like the Sparkline to appear, then Click OK. 

B) Right-click on the Sales column heading, and select Insert Sparkline Line Chart from the menu that 

appears. 

C) On the contextual Options tab, click the Sparklines command. 

D) Select one of the cells containing a 2010 sales value, then in the Sparklines group of the Insert tab, 

click the Line button. Click inside the Location Range box, then Click OK. 

 

Key# 89372 - Changing the Sparkline type 

Task: Change a Line Sparkline to a Column Sparkline. 

Question: Which of the following statements about Sparklines is NOT true? 

A) After you create a Sparkline, changing its type is quick and easy. 

B) Using the fill handle to create similar Sparklines will also immediately change their type to the next 

available chart type. 

C) The Win/Loss chart type is generally most useful for data that has both positive and negative values. 

D) You can use the fill handle to create similar Sparklines for several different sets of data. 

 

Key# 89373 - Formatting Sparklines 

Task: Change the color of your existing Sparkline chart, and show the High and Low points. 

Question: Which of the following is a valid procedure for changing the color of an existing Sparkline chart? 

A) Select all of the data cells that the Sparkline represents, then on the contextual Design tab  

click a different chart type. 

B) Select an empty cell in your worksheet, then on the contextual Design tab within the Sparkline 

Tools, choose a new style in the Style box. 

C) Select the cell containing the Sparkline you would like to change, then on the contextual Design 

tab within the Sparkline Tools, click the More down arrow next to the Style box.  Choose a new 

color in the gallery that appears. 

D) Either A or B. 
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Key# 89374 - Viewing the parts of a Slicer 

Task: Learn more about Slicers and how they can be used. 

Question: How can you tell by looking at a Slicer which data sets are being filtered and which are not? 

A) Slicers do not display this information. 

B) Filtered data sets will be highlighted in blue; data sets that are not being filtered will be white. 

C) Filtered data sets will be highlighted white; data sets that are not being filtered will be red. 

D) Filtered data sets will not be displayed; data sets that are not being filtered will be red. 

 

Key# 89375- Creating a Slicer 

Task: Add Slicers for filtering the Category, Month, and Year fields of your PivotTable. 

Question: To create Slicers for filtering the Category, Month, and Year fields, which steps would you follow? 

A) Select the PivotTable cells containing the words Category, Month, and Year. Then click the Insert 

Slicer button on the contextual Options tab. 

B) Select a PivotTable cell, then click the Insert Slicer button in the Sort & Filter group on the 

contextual Design tab.  Check the box next to Category in the Insert Slicers window, then click OK. 

C) Select the entire PivotTable with your mouse, then on the contextual Design tab click the Insert 

Slicer button. 

D) Select a PivotTable cell, then click the Insert Slicer button in the Sort & Filter group on the 

contextual Options tab.  Check the boxes next to Category, Month, and Year in the Insert Slicers 

window, then click OK.  Click and drag on the individual Slicers to move them to the locations of 

your choice. 

 

Key# 89376 - Formatting a Slicer 

Task: Change the Slicer header from Year to Sale by Year, change the Slicer color, and change the button size 

and layout. 

Question: Which of the following statements about Slicer formatting is true? 

A) Changing the Slicer Style does not change the color of the Slicer. 

B) It is possible to change the Slicer button size by typing numeric values into the appropriate  

fields on the Options tab within Slicer Tools. 

C) Changing the Slicer header also adds that header to the PivotTable. 

D) It is not possible to change the sorting order of Items displayed on a Slicer. 

http://www.atomiclearning.com/movie/89374/play_window?type=Tutorial&sid=2488
http://www.atomiclearning.com/movie/89375/play_window?type=Tutorial&sid=2488
http://www.atomiclearning.com/movie/89376/play_window?type=Tutorial&sid=2488
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