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Excel 2010 - Intermediate 

SECTION G – Working with Graphics 

 

INSTRUCTIONS 
Open an existing Excel 2010 workbook, and follow along with the tutorial tasks and questions below. Click on any of 

the movie links below for guidance on how to complete the task and/or answer the question. Please be sure to use 

“Save As” to save a copy of this practice set on your computer.   

 

TUTORIAL TASKS AND QUESTIONS 
 

 

Key # 83071 - Inserting a shape 

Task: Add a shape to emphasize specific data or change the look of a worksheet. 

Question: To add a shape to a worksheet, what steps would you follow? 

A) In the Illustrations group on the Insert tab, select the Shapes command, then select a shape from 

the list.  When the cursor changes to a crosshair, click in the location where you would like the 

shape to appear and drag to determine its size.  Release the mouse button to accept the shape. 

B) Click in the location where you would like the shape to appear and use the keyboard shortcut Shift 

+ Ctrl + S. 

C) In the Filter group on the Insert tab, select the Shapes command, then select a shape from the list.  

Click in the location where you would like the shape to appear and press Enter to accept the 

shape. 

D) Select the Shapes command in Backstage View and choose a shape from the list. 

 

Key # 83077 - Inserting a picture 

Task: Add a picture to enhance or better represent information contained in the worksheet. 

Question: Where is the Picture command located? 

A) In Backstage View, in the Print Settings. 

B) In the Clipboard group, on the Home tab. 

C) In the Filter group, on the Insert tab. 

D) In the Illustrations group, on the Insert tab. 

 

 

You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

http://www.atomiclearning.com/excel10interm
http://www.atomiclearning.com/movie/83071/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83077/play_window?type=Tutorial&sid=2363
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Key # 83072 - Inserting clip art 

Task: Add a Clip Art image to a worksheet. 

Question: Which of the following statements about inserting Clip Art is NOT true? 

A) It is possible to search the Clip Art library to find exactly what you're looking for. 

B) Clicking on a Clip Art thumbnail image in the search results will insert that image at the selected 

cell location. 

C) The Clip Art command is found on the Page Layout tab. 

D) Possible file types include Photographs, Illustrations, Videos, and Audio. 

 

 

Key # 83073 - Inserting a SmartArt® graphic 

Task: Add a SmartArt graphic to create detailed diagrams. 

Question: SmartArt graphics were introduced in which version of Excel? 

A) Excel 2007 

B) Excel 2010 

C) Excel 2003 

D) Excel 2004 

 

 

Key # 83113 - Using screenshots 

Task: Insert a window or region screenshot into a worksheet. 

Question: Which of the following statements about Screenshots is true? 

A) Using the Screen Clipping command will automatically minimize the active window. 

B) Screenshots will be inserted at the selected cell location. 

C) Minimized windows will not appear in the Screenshot menu. 

D) All of these are true. 

 

 

 

 

 

http://www.atomiclearning.com/movie/83072/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83073/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83113/play_window?type=Tutorial&sid=2363
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Key # 83074 - Inserting a text box 

Task: Add a floating text box to a worksheet. 

Question: To add a floating text box to a worksheet, which of the following steps would you follow? 

A) Select a cell and begin typing. 

B) In the Text group on the Insert tab, click the Text Box command, then click in the worksheet  

where you would like the box to appear, drag to determine its size, and release to accept the  

new text box. 

C) In the Text group on the Home tab, click the Text Box command, then click in the worksheet  

where you would like the box to appear and press Enter to accept the new text box. 

D) Select a cell and use the Ctrl + T keyboard shortcut. 

 

Key # 83075 - Inserting WordArt 

Task: Convert text to a graphic object using WordArt. 

Question: What happens when you select the WordArt command? 

A) The selected WordArt style displays on the worksheet and the Drawing Tools contextual  

tab appears. 

B) The WordArt style gallery appears. 

C) Choice B, then choice A. 

D) Choice A, then choice B. 

 

Key # 83076 - Selecting objects 

Task: Select one or multiple objects. 

Question: Which of the following is a valid procedure for selecting an object or objects? 

A) All of these are valid procedures. 

B) Click on an object. 

C) Click on multiple objects while holding down the Shift key. 

D) In the Editing group on the Home tab, click the Find & Select command and choose Select Objects, 

then click and drag to draw a box around the objects you would like to select. 

 

 

 

http://www.atomiclearning.com/movie/83074/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83075/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83076/play_window?type=Tutorial&sid=2363
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Key # 83078 - Resizing a graphic object 

Task: Change the size of a graphic object. 

Question: Which of the following statements about resizing objects is true? 

A) Sizing handles only allow resizing in the horizontal and vertical directions. 

B) Holding the Ctrl key down while dragging a sizing handle will maintain the object's proportions. 

C) Clicking and dragging on the sizing handles without holding the Shift key down can cause images to 

be displayed with incorrect proportions. 

D) Clicking and dragging using the sizing handles is the only way to resize an image in Excel. 

 

 

Key # 83079 - Reshaping a graphic object 

Task: Change the shape of a graphic object. 

Question: What must be present on a selected object so that it can be reshaped? 

A) The selected object must have sizing handles. 

B) The selected object must have a blue triangle underneath it. 

C) There are no special requirements; all graphic objects can be reshaped. 

D) The selected object must have a yellow, diamond-shaped reshaping handle. 

 

 

Key # 83080 - Rotating a graphic object 

Task: Set an object at an angle by rotating it clockwise or counterclockwise. 

Question: What does a graphic object rotation handle look like? 

A) It is a small yellow diamond, usually displayed underneath the object itself. 

B) It is a small green circle, usually displayed above the object itself. 

C) It is a small white circle, usually displayed at one corner of the object.  Most objects have  

four of these. 

D) It is a small circular arrow, usually displayed above the object itself. 

 

http://www.atomiclearning.com/movie/83078/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83079/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83080/play_window?type=Tutorial&sid=2363


ATOMIC LEARNING 

Practice Sets 
 
 

 
You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

 

Key # 83081 - Moving a graphic object 

Task: Change the position of a graphic object in a worksheet. 

Question: To move a graphic object, which steps would you follow? 

A) Move your mouse pointer over the object until it changes to a four-headed arrow – you may  

need to select the object first – then click and drag it to a new location. 

B) Click and drag anywhere on the object. 

C) Move your mouse pointer over the object until it changes to a text cursor, then click and drag  

it to a new location. 

D) Click on the object to select it then use the Move command in the Clipboard group on the  

Home tab. 

 

Key # 83082 - Aligning graphic objects 

Task: Align graphic objects to each other. 

Question: Which of these is NOT an option for aligning graphic objects to each other? 

A) Align Center 

B) Align Bottom 

C) Align Middle 

D) All of the above are options for aligning objects to each other. 

 

Key # 83083 - Copying a graphic object 

Task: Make a copy of a graphic object. 

Question: To copy an existing graphic object to a different worksheet or workbook, which of the following 

steps would you follow? 

A) Use drag-and-drop while holding down the Ctrl key. 

B) Select the object, then in the Clipboard group on the Home tab click the Copy command.  Open the 

worksheet or workbook in which you would like the object to appear, select a cell to determine the 

paste location, then click the Paste command. 

C) Select the object, press Ctrl + C, open the worksheet or workbook in which you would like the 

object to appear, select a cell to determine the paste location, then press Ctrl + V. 

D) Either B or C. 

http://www.atomiclearning.com/movie/83081/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83082/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83083/play_window?type=Tutorial&sid=2363
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Key # 83084 - Deleting a graphic object 

Task: Remove a graphic object from a worksheet. 

Question: An object is always selected, even if it does not have its sizing handles displayed. 

 True    or      False 

 

 

Key # 83085 - Grouping graphic objects 

Task: Work with several different objects as a single object by creating a group. 

Question: What happens when several different objects have been grouped together? 

A) Sizing handles appear around the entire group of object rather than each object individually, but 

the sizing handles will only affect one of the objects in the group. 

B) Nothing; the sizing handles still appear around each individual object. 

C) Sizing handles appear around the entire group of objects rather than each object individually and 

will affect all of the grouped objects in the same way. 

D) The formatting and color of each individual object changes to match the formatting of the first 

selected object. 

 

 

Key # 83086 - Stacking graphic objects 

Task: Overlap objects and change the stacking order. 

Question: To move an object to the bottom of a stack so that every object in the same location is visible on 

top of it (no matter how many objects are present), which steps would you follow? 

A) With the object selected, click the Bring Forward command once. 

B) With the object selected, click the arrow next to Send Backward in the Arrange group on the 

Format tab and select Send to Back. 

C) Either B or D. 

D) With the object selected, click the Send Backward command once. 

 

http://www.atomiclearning.com/movie/83084/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83085/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83086/play_window?type=Tutorial&sid=2363
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Key # 83087 - Formatting the fill of a graphic object 

Task: Change the formatting of a graphic object's fill area. 

Question: Which of the following statements about fill area formatting is true? 

A) It is possible to fill a graphic object with a picture from your Pictures library. 

B) Only standard Windows colors can be used to fill a graphic object. 

C) The Texture fill gallery does not allow Live Preview before you select an option from the gallery. 

D) The fill area of an object must be a solid color. 

 

Key # 83088 - Formatting the outline of a graphic object 

Task: Change the formatting of a graphic object's outline. 

Question: To change the color of a graphic object's outline to the last selected color, which steps  

would you follow? 

A) With the object selected, click on the pull-down arrow next to the Shape Outline command in the 

Shape Styles group on the contextual Format tab, then select black from the color picker. 

B) Excel cannot do this automatically; you must remember which color you used most recently and 

select it yourself. 

C) With the object selected, click once on the Shape Outline command in the Shape Styles group on 

the contextual Format tab. 

D) With the object selected, click once on the shape's outline while holding down the Ctrl key. 

 

 

 

 

 

 

http://www.atomiclearning.com/movie/83087/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83088/play_window?type=Tutorial&sid=2363
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