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Excel 2010 - Intermediate 

SECTION E – Working with Charts 

 

INSTRUCTIONS 
Retype or copy and paste the sample data into a blank Excel 2010 workbook, and follow along with the tutorial tasks 

and questions below. Click on any of the movie links below for guidance on how to complete the task and/or answer 

the question. Please be sure to use “Save As” to save a copy of this practice set on your computer.  
  

EXCEL SAMPLE DATA 

Item Quarter 1 Quarter 2 Quarter 3 Quarter 4 

Rent 3000 3000 3000 3000 

Cleaning Supplies 350 350 350 350 

Beverages 525 735 430 650 

Telephone 1250 1550 1300 1250 

Subscriptions 975 450 375 500 

Furnishings 2750 3550 1250 4750 

 
 

TUTORIAL TASKS AND QUESTIONS 
 
 

Key # 83053 - Creating a chart 

Task: Create a chart using the sample data to display data visually. 

Question: Which of the following is NOT one of the chart types available in Excel? 

A) Column 
B) Pie 
C) Line 
D) Mountain 

 

Key # 83054 - Changing the chart layout 

Task: Modify the chart layout to display data more clearly. 

Question: To use one of the pre-defined chart layouts, which of the following steps would you follow? 

A) On the View tab, click the drop-down arrow in the Chart Layouts group and select a layout from 
the gallery. 

B) On the Design tab within the contextual Chart Tools tab, click the drop-down arrow in the Chart 
Layouts group and select a layout from the gallery. 

C) Select the chart and use the keyboard shortcut Ctrl + L. 
D) On the Design tab within the contextual Chart Tools tab, select one of the Chart Styles. 

You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

http://www.atomiclearning.com/excel10interm
http://www.atomiclearning.com/movie/83053/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83054/play_window?type=Tutorial&sid=2363
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

Key # 83055 - Changing the data orientation in a chart 

Task: Switch the data orientation to emphasize a trend in the data. 

Question: Which of the following would be a valid procedure for changing the data orientation in a chart? 

A) With the chart selected, click the Change Chart Type command in the Type group on the Design 
tab of the Chart Tools contextual tab. 

B) Double-click on the chart. 
C) With the chart selected, click the Switch Row/Column command in the Data group on the Design 

tab of the Chart Tools contextual tab. 
D) With the chart selected, click the Copy command in the Clipboard group on the Home tab. 

 

Key # 83056 - Changing the chart type 

Task: Change the chart type to give the data a different look. 

Question: Which of the following statements about chart types is true? 

A) Once you create a chart, you can change its type at any time. 
B) Changes in chart types cannot be undone using the Undo command. 
C) Once you have created a column chart, the Change Chart Type command only lets you change the 

chart to a different type of column chart. 
D) None of the above statements are true. 

 

Key # 83057 - Understanding chart types pt. 1 

Task: Decide which chart type will work best to display your data. 

Question: Choosing the right chart type for your data is important, because some of the chart type options 
could display the data in a confusing way. 

   True  or  False 

 

Key # 83058 - Understanding chart types pt. 2 

Task: Determine the best application of different chart types. 

Question: Which of the following answers does NOT pair the chart type with its best application? 

A) Pie chart, portions of a whole 
B) Bar chart, comparison of individual items 
C) Line chart, trend identification 
D) Donut chart, trend identification 

 

http://www.atomiclearning.com/movie/83055/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83056/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83057/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83058/play_window?type=Tutorial&sid=2363
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 
 
Key # 83059 - Creating an embedded chart or a chart sheet 

Task: Add an embedded chart to a worksheet or to its own sheet. 

Question: Which of the following steps would you follow to move a chart to a new sheet? 

A) With the chart selected, click the Move Chart command in the Location group of the Design tab, 
then click the button next to New Sheet and click OK. 

B) With the chart selected, use the Alt + M keyboard shortcut. 
C) With the chart selected, click the Move Chart command in the Location group of the Design tab, 

then click the button next to Object In and click OK. 
D) Any of the steps above would move the chart to a new sheet. 

 
 

Key # 83060 - Moving and resizing an embedded chart 

Task: Change the size and location of a chart in a worksheet. 

Question: How will the mouse pointer change to indicate that clicking and dragging on the chart will move 
the chart to a new location? 

A) It will not change at all. 
B) It will change to a four-headed arrow. 
C) It will change to a two-headed arrow. 
D) It will change to a hand. 

 
 

Key # 83061 - Adding a chart title 

Task: Add a descriptive title to a chart. 

Question: To add a title to a chart, which of the following procedures could you follow? 

A) In the Labels group of the Layout tab, click the Chart Title command, choose the Above Chart 
option, then type the title into the box that appears and click outside the title to accept the new 
text. 

B) In the Labels group of the Home tab, click the Chart Title command, choose the Above Chart 
option, then click OK. 

C) In the Labels group of the Layout tab, click the Chart Title command and choose None from the 
menu. 

D) In the Data group of the Layout tab, click the Select Data command. 

 
 

http://www.atomiclearning.com/movie/83059/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83060/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83061/play_window?type=Tutorial&sid=2363
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 
Key # 83062 - Adding axis titles 

Task: Add titles to the chart axes. 

Question: Where is the Axis Titles command located? 

A) In Backstage View, in the Axes group. 
B) On the contextual Design tab, in the Labels group. 
C) On the contextual Layout tab, in the Axes group. 
D) On the contextual Layout tab, in the Labels group. 

 

Key # 83063 - Changing the location of the chart legend 

Task: Move the legend to a new location on the chart. 

Question: Which of the following is NOT a possible location for the chart legend? 

A) On the right side of the chart. 
B) On the left side of the chart,  as an overlay on top of the chart. 
C) At the top of the chart. 
D) All of these are possible locations for the chart. 

 

Key # 83064 - Adding data labels 

Task: Add data labels without changing the chart type. 

Question: Which of the following statements about data labels is NOT true? 

A) Data labels can help clarify a chart's display. 
B) The default setting for a pie chart includes no data labels at all. 
C) There is only one possible location for data labels within each chart type. 
D) Data labels are not displayed in the legend. 

 

Key # 83065 - Adding a data table to a chart 

Task: Include a data table in the body of the chart. 

Question: To add a data table with legend keys to the body of a chart, which steps would you follow? 

A) With the chart selected, use the keyboard shortcut Ctrl + D. 
B) With the chart selected, select the Data Table command in the Labels group on the Layout tab, 

then choose Show Data Table with Legend Keys from the menu. 
C) It is not possible to add a data table with legend keys. 
D) With the chart selected, select the Data Table command in the Labels group on the Layout tab, 

then choose Show Data Table from the menu. 

http://www.atomiclearning.com/movie/83062/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83063/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83064/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83065/play_window?type=Tutorial&sid=2363
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

 
Key # 83066 - Changing the chart axis 

Task: Change how the axes are displayed. 

Question: Which of the following statements about chart axes is true? 

A) Numbers represented in billions cannot be displayed on the vertical axis. 
B) Axes must be displayed and cannot be turned off. 
C) It is possible to change both the horizontal and vertical axes. 
D) The horizontal axis displays information right to left by default. 

 
 

Key # 83067 - Changing the gridlines 

Task: Display gridlines in locations and intervals that make the most sense for your data. 

Question: To show both major and minor gridlines on the primary vertical axis, what should you do? 

A) With the chart selected, click the Gridlines command in the Axes group of the Layout tab, point to 
Primary Vertical Axis, then choose Major & Minor Gridlines. 

B) Nothing; this is the default setting for every chart type. 
C) With the chart selected, click the Gridlines command in the Labels group of the Layout tab, point 

to Primary Horizontal Axis, then choose Major & Minor Gridlines. 
D) With the chart selected, click the Gridlines command in the Axes group of the Layout tab, point to 

Primary Vertical Axis, then choose None. 

 
 

Key # 83102 - Formatting chart elements 

Task: Change the formatting of various chart elements. 

Question: Which of the following statements about formatting chart elements is true? 

A) It is not possible to apply a shape outline to text on a chart. 
B) Selecting a different chart style will not change the text formatting. 
C) Embedded charts do not allow Live Preview of formatting options. 
D) You can format the chart text by using the options in the Font and Alignment groups on  

the Home tab. 

 

 
 
 
 

http://www.atomiclearning.com/movie/83066/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83067/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83102/play_window?type=Tutorial&sid=2363
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Key # 83068 - Moving, resizing, and deleting chart elements 

Task: Change the location and size of various chart elements or delete them completely. 

Question: To resize the legend, which steps could you follow? 

A) It is not possible to resize the legend. 
B) Select the legend, then move the mouse over a sizing handle and click and drag to resize it. 
C) Select the legend, then press the Delete key to resize it. 
D) With the chart selected, choose a different chart style. 

 

Key # 83069 - Deleting a chart 

Task: Remove a chart from a workbook. 

Question: Which of the following statements about deleting charts is true? 

A) To delete a chart that has been moved to its own sheet, right-click on the sheet tab and choose 
Delete, then click Delete in the dialog box that appears. 

B) To delete multiple embedded sheets at once, you can Ctrl-click to select them all and then press 
the Delete key. 

C) Deleting a chart sheet permanently deletes both the sheet and the chart. 
D) All of these statements are true. 

 

Key # 83070 - Printing a chart 

Task: Print a chart with or without its accompanying data range. 

Question: To print an embedded chart without its accompanying worksheet, which steps would you follow? 

A) With the chart selected, click on the File tab, then select Print.  Make sure Print Selected Chart is 
selected in Settings, then click Print. 

B) With the chart selected, use the keyboard shortcut Shift + P. 
C) With the sheet selected, click on the File tab, then select Print.  Make sure Print Active Sheets is 

selected in Settings, then click Print. 
D) It is not possible to print an embedded chart without its accompanying worksheet. 

 

 

 

 

http://www.atomiclearning.com/movie/83068/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83069/play_window?type=Tutorial&sid=2363
http://www.atomiclearning.com/movie/83070/play_window?type=Tutorial&sid=2363
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