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Excel 2010 - Introduction  

SECTION A – Basics 

 

INSTRUCTIONS 
Open a new, blank workbook in Excel. Copy and paste the Sample Data into the worksheet starting in cell A1. 

Follow along with the tutorial tasks and questions below. Click on any of the movie links below for guidance on how 

to complete the task and/or answer the question. Please be sure to use “Save As” to save a copy of this practice set 

on your computer.    

 

EXAMPLE DATA AND TEXT 
 

Excel Sample Data 

 

Sid Abbas Autommation Partners 42 Village Road Easton CT 06612 

Gerald Kraemer Productivity Solutions 492 Kent Street Roslyn NY 11577 

Lynn Lion Lion Productions 481 North Broadway Garden City NY 11530 

Carol Sutton Weatherby & Sutton 56 Farington Heights Tenafly NJ 07670 

John Westcott Westcott Tech 2350 Corbett Road Norwalk CT 06853 

Larry White World Computing 13 Main Street Stamford CT 06907 

Candace Winter CVW Computers 54 Cosby Drive Rockaway NY 11697 

 

 

TUTORIAL TASKS AND QUESTIONS 
 

 

Key# 80702 - Introducing the new Office 2010 Ribbon 

Task: With Microsoft Excel open, identify the ribbon in the window. 

 

Question: The ribbon was introduced in which Microsoft Office suite of applications? 

A) Office 2002 

B) Office 2007 

C) Office 2010 

D) Office 2003 

 

You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

http://www.atomiclearning.com/excel10intro
http://www.atomiclearning.com/movie/80702/play_window?type=Tutorial&sid=2326
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Key# 80703 - Using and minimizing the Ribbon 

Task: With Microsoft Excel open, select different tabs on the ribbon, then minimize and restore the ribbon. 

 

Question: There are several methods for minimizing and restoring the ribbon.  Which answer below is NOT one of 

these methods? 

A) Select the Minimize the Ribbon command on the right side of the ribbon. 

B) Double-click on an active ribbon tab. 

C) Select the File tab, and select Minimize the Ribbon. 

D) Use the keyboard shortcut Ctrl + F1. 

 

Key# 80704  - Using the Quick Access toolbar 

Task: Display the Quick Access toolbar so that it is shown below/above the ribbon. 

 

Question: To show the Quick Access toolbar below/above the ribbon, which steps should you follow? 

A) Use the keyboard shortcut Ctrl + V. 

B) Double-click on the Quick Access toolbar. 

C) Right-click on the Ribbon and select Minimize the Ribbon. 

D) Click on the pull-down arrow on the right side of the Quick Access toolbar and select Show 

Below/Above the Ribbon in the shortcut menu. 

 

Key# 80705 - Customizing the Quick Access toolbar 

Task: Add the Open command to the Quick Access toolbar. 

 

Question: By default the Quick Access toolbar has three commands - Save, Undo, and Redo - but can be 

customized to display additional commands.  To add the Open command to the Quick Access toolbar, which steps 

should you follow? 

A) Use the keyboard shortcut Ctrl + O. 

B) Right-click on the Ribbon or the Quick Access toolbar and select Show the Quick Access Toolbar 

Below/Above the Ribbon in the shortcut menu. 

C) Double-click on the Quick Access toolbar. 

D) Click on the pull-down arrow on the right side of the Quick Access toolbar and select Open in the 

shortcut menu. 

 

 

http://www.atomiclearning.com/movie/80703/play_window?type=Tutorial&sid=2326
http://www.atomiclearning.com/movie/80704/play_window?type=Tutorial&sid=2326
http://www.atomiclearning.com/movie/80705/play_window?type=Tutorial&sid=2326
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Key# 80784 - Resetting the Quick Access toolbar 

Task: Reset the Quick Access toolbar so that it only displays the default Save, Undo, and Redo commands. 

 

Question: To Reset the Quick Access toolbar, which steps should you follow? 

A) Click on the pull-down arrow next to the Quick Access toolbar, select More Commands, in the Excel 

Options dialog box with the Quick Access Toolbar category selected, click on the Reset button on the 

bottom right, then select Reset Only Quick Access Toolbar, select Yes, and select OK to exit the dialog 

box. 

B) Use the keyboard shortcut Ctrl + R. 

C) Double-click on an active Ribbon tab. 

D) Right-click on the ribbon or the Quick Access toolbar, in the shortcut menu select Customize Quick 

Access Toolbar, in the Excel Options dialog box with the Customize Ribbon category selected, click on 

the Reset button at the bottom right, then select Reset Only Selected Ribbon Tab, select Yes, and select 

OK to exit the dialog box. 

 

 

 

 

Key# 80785 - Customizing the Ribbon pt. 1 

Task: Determine which commands you would like to add to the ribbon and how you would like the  

commands grouped. 

 

Question: To customize or add your own commands to the Ribbon, which of the following statements are true? 

A) To add a new command to the ribbon you will need to reset the ribbon. 

B) To add a new command to the ribbon you will need to reset the Quick Access toolbar. 

C) To add a new command to the ribbon you will need to right-click on the Quick Access toolbar. 

D) To add a new command to an existing tab on the ribbon you will need to create a new custom group. 

 

 

 

 

 

 

 

 

 

http://www.atomiclearning.com/movie/80784/play_window?type=Tutorial&sid=2326
http://www.atomiclearning.com/movie/80785/play_window?type=Tutorial&sid=2326
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Key# 80786 - Customizing the Ribbon pt. 2 

Task: Customize the Ribbon so that it displays a new group using your name and the commands you use  

most often. 

 

Question: To customize or add your own commands to the Ribbon, which steps would you follow? 

A) Use the keyboard shortcut Ctrl + G, select New Group on the bottom right, rename the group using the 

Rename button and select OK to exit the dialog box. 

B) In the Customize Ribbon category of the Excel Options dialog box, select New Tab on the bottom right, 

enter the name for the tab, then select OK.  Then select each command in the list on the left that you 

would like to add to the tab and click the Add button.  Repeat as needed to complete the tab. 

C) In the Quick Access Toolbar category of the Excel Options dialog box, click on the Reset button at the 

bottom right, then select Reset Only Quick Access Toolbar, select Yes, and select OK to exit the dialog 

box. 

D) In the Customize Ribbon category of the Excel Options dialog box, select New Group on the bottom 

right, and rename the new group using the Rename button.  Then with the new group selected, select 

each command in the list on the left that you would like to add to the group, and click on the Add 

button.  Repeat as needed to complete the group. 

 

Key# 80787 - Adding a new tab to the Ribbon 

Task: Customize the Ribbon so that it displays a new tab using your name, with multiple groups and the commands 

that you use most often. 

 

Question: To add a new tab to the Ribbon, which steps would you follow? 

A) In the Quick Access Toolbar category of the Excel Options dialog box, click on the Reset button at the 

bottom right, then select the Reset Only Quick Access Toolbar, select Yes, and select OK to exit the 

dialog box. 

B) Use the keyboard shortcut Ctrl + T, select the New Tab on the bottom right, rename the tab using the 

Rename button and select OK to exit the dialog box. 

C) In the Customize Ribbon category of the Excel Options dialog box, click New Tab on the bottom right.  

Rename the new tab and the new group using the Rename button.  Then with the new tab selected, 

choose each command in the list on the left that you would like to add and click on the Add button.  

Repeat as needed to complete the new tab and the new group.  Click on OK to exit the dialog box. 

D) In the Customize Ribbon category of the Excel Options dialog box, select New Group on the bottom 

right.  Rename the new group using the Rename button.  Then with the new group selected, choose 

each command in the list on the left that you would like to add to the group and click on the Add 

button.  Repeat as needed to complete the group. 

 

http://www.atomiclearning.com/movie/80786/play_window?type=Tutorial&sid=2326
http://www.atomiclearning.com/movie/80787/play_window?type=Tutorial&sid=2326
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Key# 80788 - Resetting Ribbon customizations 

Task: Reset the ribbon so that it only displays the default commands. 

 

Question: To reset the Ribbon, which of the following statements are true? 

A) Resetting all ribbon customizations also resets the Quick Access toolbar. 

B) It is not possible to reset a single ribbon tab without resetting the entire ribbon. 

C) It is not possible to reset the entire ribbon. 

D) It is not possible to add commands to the ribbon. 

 

 

 

Key# 80789 - Importing/exporting Ribbon customizations 

Task: Export the customized ribbon that you created and import into Excel on another computer. 

 

Question: When exporting the ribbon customizations you created, you can change the default name and location 

of the exported file. 

   True       or      False 

 

 

Key# 80790 - Using Backstage View 

Task: Go to Backstage View and familiarize yourself with the different areas and options available. 

 

Question: To access Backstage view, which steps should you follow? 

A) Click on the Review tab on the right side of the ribbon, then select Backstage View in the  

Proofing group. 

B) Click on the View tab on the right side of the ribbon, then select Backstage View in the Document  

Views group. 

C) Click on the File tab on the left side of the ribbon. 

D) Right-click on the Ribbon, and select Customize Ribbon. 

 

 

 

 

http://www.atomiclearning.com/movie/80788/play_window?type=Tutorial&sid=2326
http://www.atomiclearning.com/movie/80789/play_window?type=Tutorial&sid=2326
http://www.atomiclearning.com/movie/80790/play_window?type=Tutorial&sid=2326
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Key# 80706 - Understanding a worksheet and entering information into a cell 

Task: With a new blank document open in Excel, explore the display layout of a worksheet and use the keyboard to 

enter numbers and text into cells in the worksheet. 

 

Question: If you have entered information into a cell by mistake, there are several ways to cancel the entry.  

Which of the following is one of those ways? 

A) Press the space bar three times. 

B) Use the keyboard shortcut Ctrl + V. 

C) Press the escape key on the keyboard. 

D) Click on the File tab on the left side of the ribbon. 

 

Key# 80707 - Changing the default number of worksheets and the cell movement 

Task: Change the settings in Excel for the default number of Sheets in a new document as well as the default 

operation of the Enter key. 

 

Question: To change the default number of Sheets displayed in a new worksheet, which steps would you follow? 

A) Double-click on an active Ribbon tab. 

B) Click on the File tab on the left of the Ribbon, select Options, then with the General category  

selected change the number in the text box next to Include This Many Sheets.  Click on OK to accept  

the changes. 

C) Click on the File tab on the left of the Ribbon, select Options, then with the Customize Ribbon category 

selected change the number in the text box next to Include This Many Ribbons.  Click on OK to accept 

the changes. 

D) Go to Backstage View and click the Default Sheets button. 

 

Key# 80708 - Using a template 

Task: Explore the available templates to create a better-looking spreadsheet. 

 

Question: What is the main advantage of using a template in Excel? 

A) By default, templates include more empty cells than a Blank workbook. 

B) Using templates ensures that you never need to enter any information into your excel worksheets. 

C) Templates are pre-formatted with specific styles and themes which can save you time. 

D) Templates are pre-formatted with customized ribbons. 

 

http://www.atomiclearning.com/movie/80706/play_window?type=Tutorial&sid=2326
http://www.atomiclearning.com/movie/80707/play_window?type=Tutorial&sid=2326
http://www.atomiclearning.com/movie/80708/play_window?type=Tutorial&sid=2326
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Key# 80709 - Using Save and Save As 

Task: Save the workbook to make sure information is not lost. 

 

Question: The XML file format used in Office was introduced in which Microsoft application suite? 

A) Office 2007 

B) Office 2003 

C) Office 2010 

D) Office 2004 

 

Key# 80710 - Using Compatibility mode 

Task: Open an Excel workbook in Compatibility Mode and convert the workbook to the current file format for use 

with the newer features in Excel 2010. 

 

Question: When converting a workbook file, which of the following statements is NOT true? 

A) It is possible to convert an older file format to the new XML file format. 

B) It is not possible to convert a new XML file to an older version that could be compatible with Excel 

1997-2003. 

C) When converting an Excel 2010 file to an older file format, you must use the Save As command. 

D) When converting an Excel 2010 file to an older file format, Excel will notify you of potentially 

incompatible document features. 

 

Key# 80711 - Opening Excel 2010 files in earlier versions of Excel 

Task: Download the Compatibility Pack and open an Excel 2010 file format in an older version of Excel. 

 

Question: Which of the following steps should you take before attempting to open an Excel 2010 file format in an 

older version of the software? 

A) Perform all high-priority updates to your computer and download the Excel 2010 compatibility pack 

from the web. 

B) Add the tag "_newer" to the file name. 

C) Download the Excel 2010 compatibility pack without installing high-priority updates first. 

D) Do not attempt to open an Excel 2010 file with an earlier version of Excel.  

 

 

 

http://www.atomiclearning.com/movie/80709/play_window?type=Tutorial&sid=2326
http://www.atomiclearning.com/movie/80710/play_window?type=Tutorial&sid=2326
http://www.atomiclearning.com/movie/80711/play_window?type=Tutorial&sid=2326
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Key# 80712- Moving with the keyboard pt. 1 

Task: Use keys on the keyboard to perform basic navigation in a current worksheet. 

 

Question: To move to the most extreme right cell containing data in your worksheet, what basic key combination 

can you use? 

A) The right arrow key alone. 

B) The keyboard shortcut Ctrl + Left Arrow 

C) The keyboard shortcut Shift + Tab 

D) The keyboard shortcut Ctrl + Right Arrow 

 

Key# 80713- Moving with the keyboard pt. 2 

Task: Use keys on the keyboard to perform more advanced navigation in a current worksheet. 

 

Question: To move to a different worksheet within your workbook file, which key combination can you use? 

A) The keyboard shortcut Alt + Page Down. 

B) The keyboard shortcut Ctrl + Page Down. 

C) The Home button alone. 

D) The keyboard shortcut Shift + Tab. 

 

Key# 80714 - Using Key tips 

Task: Use the keyboard to access commands found on the ribbon. 

 

Question: When using Key tips, which of the following statements is NOT true? 

A) After you have selected a command, the Key tips overlay will disappear. 

B) The Alt key acts as a toggle switch for Key tips. 

C) The Ctrl key acts as a toggle switch for Key tips. 

D) Using Key tips is often faster than using the mouse to navigate the ribbon. 

 

 

http://www.atomiclearning.com/movie/80712/play_window?type=Tutorial&sid=2326
http://www.atomiclearning.com/movie/80713/play_window?type=Tutorial&sid=2326
http://www.atomiclearning.com/movie/80714/play_window?type=Tutorial&sid=2326

	Q1: Off
	Q2: Off
	Q3: Off
	Q4: Off
	Q5: Off
	Q6: Off
	Q7: Off
	Q8: Off
	Q10: Off
	Q9: Off
	Q11: Off
	Q12: Off
	Q13: Off
	Q14: Off
	Q15: Off
	Q16: Off
	Q17: Off
	Q18: Off
	Q19: Off
	Q20: Off


