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PowerPoint 2010 – Intermediate 

SECTION D – Working with Shapes 

 

INSTRUCTIONS 
Open an new, blank presentation in PowerPoint. Follow along with the tutorial tasks and questions below. Click on 

any of the movie links below for guidance on how to complete the task and/or answer the question. Please be sure to 

use “Save As” to save a copy of this practice set on your computer.    

 

 

 

 

TUTORIAL TASKS AND QUESTIONS 
 

 

Key#86026 - Inserting a shape 

 

Task: Insert a new slide, Slide 2, using the Blank slide layout. Insert several shapes into the slide – an oval, a 

rectangle, a triangle, and a block arrow. Save the presentation as “Graphics” since we will be using it throughout 

the Practice Set. 

 

Question: To draw a square or a circle, what key is used on the keyboard while drawing the shape? 

 

A) The Ctrl key. 
B) The Shift key. 
C) The Alt key.  
D) None of the above. 

 

 

 

Key#86028 - Selecting shapes  

 

Task: Select a single shape, then select multiple shapes. With multiple shapes selected, deselect a shape. 
 
Question: To select all of the shapes on the slide, which steps would you follow? 

 

A) Click and drag with the I-beam to select all of the shapes. 
B) Use the keyboard shortcut Ctrl + S. 
C) Click on the Select All command, found on the Home tab, in the Editing group .  
D) All of the above. 

 

 

You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

http://www.atomiclearning.com/ppt10_interm
http://www.atomiclearning.com/movie/86026/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86028/play_window?type=Tutorial&sid=2413


ATOMIC LEARNING 

Practice Sets 
 
 

 
You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

 

Key#86029 - Using the Selection and Visibility pane 

 

Task: Open the Selection and Visibility Pane and review the order of the shapes and the options available. 

  

Question: To temporarily hide a single shape, which steps should you follow? 

 

A) Click on the shape in the Selection and Visibility pane to select it. 
B) Click on the eye icon to the right of the shape in the Selection and Visibility pane. 
C) Click on the Hide All button at the bottom of the Selection and Visibility pane. 
D) None of the above. 

 

 

 

Key#86030 - Resizing a shape 

 

Task: Resize the triangle using the different methods available. 

 

Question: What methods can you use to resize a shape?  

 

A) Drag the sizing handles that appear around the shape when  the shape is selected. 
B) Use the height and width commands in the Size group on the Format tab. 
C) Use the height and width commands in the Format Shape dialog box. 
D) All of the above.  

 

 

 

Key#86031 - Using the reshaping handle on a shape  

 

Task: Select the arrow and use the reshaping handles to change the depth and width of the arrow and the 

arrowhead. 

 

Question: How do you recognize the reshaping handles on a selected shape?    

  

A) They are red, square shaped handles located on or near the shape. 
B) They are yellow, diamond shaped handles located on or near the shape.  
C) They are blue, oval shaped handles located on or near the shape.  
D) They are green, triangle shaped handles located on or near the shape.  

 

 

 

 

http://www.atomiclearning.com/movie/86029/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86030/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86031/play_window?type=Tutorial&sid=2413
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Key#86032 - Using the rotation handle on a shape 

 

Task: Select the block arrow and then rotate the block arrow. 

 

Question: What method can you use to rotate an object? 

 

A) Use the rotation handle. 
B) Use the Align command in the Arrange group. 
C) Use the keyboard shortcut Ctrl + R. 
D) All of the above.  

 

 

 

Key#86033 - Moving a shape 

 

Task: Select each shape and move it to a different position on the slide. 

 

Question: To move an object , when you move the mouse over an object, the mouse pointer changes into what?  

A) A crosshair. 
B) A two-headed arrow. 
C) An I-beam. 
D) A four-headed arrow.  

 

 

 

Key#86034 - Aligning shapes  

 

Task: Select all four shapes and then select the align right command. 

 

Question: Which alignment command will align the shapes on their horizontal center to the shape that is in the 

middle of the selected shapes?  

  

A) Align top. 
B) Align center. 
C) Align middle. 
D) Align bottom.  

 

 

 

 

 

http://www.atomiclearning.com/movie/86032/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86033/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86034/play_window?type=Tutorial&sid=2413
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Key#86035 - Copying shapes 

 

Task: Select the oval,  then copy the oval and paste it on the same slide. 

 

Question: Which key on the keyboard do you use when you copy using Drag and Drop?  

 

A) The Alt key. 
B) The Ctrl key. 
C) The Shift key. 
D) None of the above.  

 
Key#86036 - Deleting a shape  

 

Task: Select one of the ovals and delete that oval. 

 

Question: To delete a shape press the tab key on the keyboard.  

 

            True   or               False  

 
Key#86037 - Grouping shapes 

 

Task: Select all four shapes and then group the shapes and change the size of the grouped object. 

 

Question: Grouping shapes allows you to treat several shapes as what?  

 
A) Formatted text. 
B) A custom style. 
C) A crosshair. 
D) One single object. 

 
Key#86044 - Stacking shapes  

 

Task: Move the shapes so that they are stacked one on top of the other. With the top shape selected, send it 

backward and bring it forward in the stack. 

 

Question: The Send Backward command will move a shape back one layer in a stack versus which command 

which will send the shape to the bottom of the stack?  

  

A) Bring Forward. 
B) Send to Back. 
C) Bring to Front. 
D) Send Backward.  

http://www.atomiclearning.com/movie/86035/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86036/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86037/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86044/play_window?type=Tutorial&sid=2413
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Key#86038 - Formatting the fill of a shape pt. 1  

 

Task: Select the rectangle and format the fill area of the shape with a solid color. 

 

Question: You can format the fill area of which objects?  

 

A) Shapes. 
B) SmartArt graphics. 
C) WordArt. 
D) All of the above. 

  

 

 

Key#86045 - Formatting the fill of a shape pt. 2  

 

Task: Select the oval and format the fill area of the oval with a gradient and change the gradient options. 

 

Question: A gradient stop consists of what?  

 

A) Linear, Radial, Rectangular and Path. 
B) Brightness, Position, and Color. 
C) Position, Color, and Transparency. 
D) All of the above. 

 

 

 

Key#86046 - Formatting the fill of a shape pt. 3  

 

Task: Select the triangle and format the fill area of the triangle with a texture and change the texture options. 

 

Question: You can insert a picture or a texture from where?  

 

A) A File. 
B) Clip Art. 
C) The Clipboard. 
D) All of the above. 

 

 

 

 

 

 

http://www.atomiclearning.com/movie/86038/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86045/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86046/play_window?type=Tutorial&sid=2413
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Key#86039 - Formatting the outline of a shape 

 

Task: Select the rectangle and format the outline of the shape with a color different from the fill color of the 

shape.  

 

Question: Which option allows you to remove the outline from the selected shape?  

 
A) More outline colors. 
B) Weights. 
C) Dashes. 
D) No outline. 

 
 
 

Key#86040 - Understanding Shape effects  

 

Task: Select the Shape Effects command and review the different effect options. 

 

Question: Where is the Shape Effects command located on the ribbon?  

 

A) On the Format tab, in the WordArt Styles group. 
B) On the Format tab, in the Shape Styles group. 
C) On the Format tab, in the Insert Shapes group. 
D) None of the above. 

  

 

 

Key#86041 - Applying a preset to a shape 

 

Task:  Select the block arrow and apply a preset shape effect to the shape. 

  

Question: Which answer best describes the Shape Effects Presets? 

 

A) They are perspective shadows. 
B) They are orange glows. 
C) They are 3-D effects and combinations of gradient fills and edge formatting. 
D) They are oblique 3-D rotations. 

 

 

 

 

 

 

http://www.atomiclearning.com/movie/86039/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86040/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86041/play_window?type=Tutorial&sid=2413
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Key#86027 - Applying a shadow to a shape 

 

Task:  Select the triangle and apply a perspective shadow shape effect to the shape. 

  

Question: To customize the shadow shape effect that has been applied, which steps should you follow? 

 

A) Click on the pull-down arrow next to the Shape Effects command. 
B) At the bottom of the shadow shape effects gallery select Shadow Options. In the Format Shape or 

Format Picture dialog box make the changes in the shadow area and select Close. 
C) At the bottom of the reflection shape effects gallery select Reflection Options. In the Format Shape 

or Format Picture dialog box make the changes in the shadow area and select Close.  
D) None of the above. 

 

 

 

Key#86042 - Applying a reflection to a shape 

 

Task: Select the oval and apply a reflection shape effect to the shape. 

  

Question: What is a reflection shape effect? 

 

A) A reflection shape effect is a mirror image of the selected shape, that appears next to the shape. 
B) A reflection shape effect is a mirror image of the selected shape, that appears below the shape. 
C) A reflection shape effect is a mirror image of the selected shape, that appears above the shape. 
D) None of the above. 

 

 

 

Key#86043 - Applying a glow to a shape  

 

Task: Select the rectangle and apply a glow shape effect to the shape. 

 

Question: To apply a glow color other than what is displayed in the glow shape effects gallery, which steps 

should you follow?    

  

A) At the bottom of the glow shape effects gallery, select More Glow Colors and select a color. 
B) Click on the pull-down arrow next to the Shape Outline command and select a color. 
C) Click on the pull-down arrow next to the Shape Fill command and select a color. 
D) None of the above. 

 

 

 

http://www.atomiclearning.com/movie/86027/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86042/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86043/play_window?type=Tutorial&sid=2413
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Key#86048 - Applying a bevel to a shape 

 

Task: Select the oval and apply a bevel shape effect to the shape and change the 3-D options. 

 

Question: The Surface Lighting options in the Format Shape dialog box uses what to create different ways of 

illuminating the 3-D object? 

 

A) Dull, Plastic, Metallic, and Translucent. 
B) Plastic, Position, and Color. 
C) Position, Intensity, and Color. 
D) None of the above. 

 

 

Key#86052 - Applying a 3-D rotation to a shape 

 

Task: Select the triangle and apply a 3-D rotation shape effect to the shape and change the 3-D rotation options. 

 

Question: The 3-D rotation options allow you to move the object backward or forward in 3-D space.  

 

            True   or               False  

 

 

Key#86049 - Choosing a different shape  

 

Task: Select the block arrow and change the shape to a diamond. 
 
Question: Where is the Change Shape command located on the ribbon?  

 

A) In the Shape Effects command on the Format tab, in the Shape Styles group. 
B) In the Edit Shape command on the Format tab, in the Insert Shapes group. 
C) In the Shapes command on the Insert tab, in the Illustrations group. 
D) None of the above. 

 

 

Key#86050 - Adding text to a shape 

 

Task: Insert a new slide, Slide 3, using the Blank slide layout. Insert an rectangle shape into the slide and add text 

to the shape. 

 

Question: To add text to a shape, select the shape and just start typing.  

 

            True   or      

 

         False  

http://www.atomiclearning.com/movie/86048/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86052/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86049/play_window?type=Tutorial&sid=2413
http://www.atomiclearning.com/movie/86050/play_window?type=Tutorial&sid=2413
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Key#86051 - Editing a shape's points  

 

Task: Insert a new slide, Slide 4, using the Blank slide layout. Insert a block arrow shape into the slide and edit 
the shape’s points. 
 
Question: When you edit the shape’s points, the black selection handles on the shape represent what? 

 

A) A vertex, or a point where a curve ends or where two line segments meet. 
B) A curve, or a point where two line segments meet. 
C) A vortex, or a point where a line ends. 
D) None of the above. 

 

 

 

 

http://www.atomiclearning.com/movie/86051/play_window?type=Tutorial&sid=2413
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