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Word 2010 – Mail Merge Training 

SECTION A - D 

 

INSTRUCTIONS 
Open a new, blank workbook in Excel and a new, blank document in Word. When directed, use the information in the 

Excel Example Data and the Word Example Text to follow along with the tutorial tasks and questions below. Click on 

any of the movie links below for guidance on how to complete the task and/or answer the question. Please be sure to 

use “Save As” to save a copy of this practice set on your computer.    

 

 

Excel Example Data  
Sid Abbas Automation Partners 42 Village Road Easton CT 06612 sa@mail.net 

Gerald Kraemer Productivity Solutions 492 Kent Street Roslyn NY 11577 gk@mail.net 

Lynn Lion Lion Productions 481 North Broadway Garden City NY 11530 ll@mail.net 

Carol Sutton Weatherby & Sutton 56 Farington Heights Tenafly NJ 07670 cs@mail.net 

John Westcott Westcott Tech 2350 Corbett Road Norwalk CT 06853 jw@mail.net 

Larry White World Computing 13 Main Street Stamford CT 06907 lw@mail.net 

Candace Winter CVW Computers 54 Cosby Drive Rockaway NY 11697 cw@mail.net 

 

 

Word Example Text 
 

Julie Bankert 
1234 Elm Street 
Minneapolis, MN 55448 
 
May 3, 2012 
 
Dear 
 
Your ad for an entry-level position caught my attention as I prepare to begin my professional career upon graduation this 
spring from State University. 
 
I say “professional” because I have worked steadily throughout college, gaining useful experience that equips me to 
present your firm with advantages others may not offer. 
 
I would welcome the chance to discuss openings at your firm. If you will contact me at (425) 555-0154, we can schedule a 
meeting. 
 
Thank you for your consideration. 
 
Sincerely, 
 
Julie Bankert 

You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

http://www.atomiclearning.com/wrd10mm
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TUTORIAL TASKS AND QUESTIONS 
 

 

Key#90691 - Setting up the header row 

 

Task: In Sheet 1 of the blank Excel workbook, create a header row using the following headings: First Name, Last 

Name, Company Name, Address, City, State, Zip, and E-mail. Save the workbook as “Potential Employers”. 

 

Question: When entering data in Excel for a Word Mail Merge, the header row must be in row 1.  

 

             True  or            False 

 
 

 

Key#90692 - Entering the data one record at a time  

 

Task: Using the Excel Example Data above, enter the seven records of information into Sheet 1 of the “Potential 
Employers” workbook, below the header row with the information in their respective columns. 
 
Question: Which key on the keyboard allows you to move to the right one cell at a time in an Excel worksheet? 

 

A) The Enter key. 
B) The Tab key. 
C) The Space bar key. 
D) The Delete key. 

 

 

 

Key#90693 - Importing multiple records from a text file 

 

Task: Move to Sheet 2 in the “Potential Employers” workbook. Import a .txt file using the steps demonstrated in 

the tutorial and the Text Import Wizard to complete the process. 

  

Question: The third step in the Text Import Wizard allows you to select each column and define the data format. 

Which data format options are available? 

 

A) General. 
B) Text. 
C) Date. 
D) All of the above. 

 

http://www.atomiclearning.com/movie/90691/play_window?type=Tutorial&sid=2512
http://www.atomiclearning.com/movie/90692/play_window?type=Tutorial&sid=2512
http://www.atomiclearning.com/movie/90693/play_window?type=Tutorial&sid=2512
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Key#90694 - Finding a record 

 

Task: Move back to Sheet 1 in the “Potential Employers” workbook and use the find feature to find the record 

that lists “NJ” as the state . 

 

Question: The Find command in Excel is found where on the ribbon? 

 

A) The Review tab, in the Proofing group. 
B) The Page Layout tab, in the Page Setup group. 
C) The Home tab, in the Editing group. 
D) The View tab, in the Zoom group. 

 

 

 

Key#90695 - Editing a record  

 

Task: In Sheet 1 of the “Potential Employers” workbook, once you’ve found the record that lists “NJ” as the 

state, move to the cell that contains the address for that record and change the address to “65 Carington 

Heights”. 

 

Question: With a cell selected in Excel, the cell contents is also displayed where in the window?  

  

A) In the selected cell. 
B) In the status bar at the bottom of the window. 
C) In the formula bar. 
D) In the name box. 

 

 

 

Key#90696 - Adding additional fields to the spreadsheet 

 

Task: In Sheet 1 of the “Potential Employers” workbook, insert a new column “A” to add another header to the 

header row. In cell A1 type in “Title” and fill in each person’s title (for this example type “Mr.” for men and “Ms.” 

for women in the seven records).  

 

Question: Having complete data, or entering as much information as possible to the source file before 

performing the mail merge is advantageous.  

 

             True  or            False 

 

http://www.atomiclearning.com/movie/90694/play_window?type=Tutorial&sid=2512
http://www.atomiclearning.com/movie/90695/play_window?type=Tutorial&sid=2512
http://www.atomiclearning.com/movie/90696/play_window?type=Tutorial&sid=2512
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Key#90697 - Entering the information that stays the same 

 

Task: In the blank Word document, copy the Word Example Text from above. Place four blank lines between the 

date and the greeting line and save the document as “Cover Letter”. 

 

Question: The static information in a Mail Merge source document is the information that will change for each 

letter in the merge.  

 

             True  or            False 

 
 

 

Key#90698 - Using the Mail Merge task pane  

 

Task: With the “Cover Letter” Word document open, use the Mail Merge Wizard to start the mail merge 
process. 
 
Question: The Step by Step Mail Merge Wizard command is found where on the ribbon? 

 

A) The Home tab, in the Editing group. 
B) The Mailings tab, in the Start Mail Merge group. 
C) The Review tab, in the Proofing group. 
D) The References tab, in the Citations & Bibliography group. 

 

 

 

Key#90699 - Choosing the document type 

 

Task: With the “Cover Letter” Word document open use Step 1 of the Mail Merge Wizard to select “Letters” as 

the document type. Then move to Step 2 and select “Use the current document”. 

  

Question: When “Letters” is selected as the document type in Step 1 of the Mail Merge Wizard, Step 2 allows 

you to define the starting document. What options are available? 

 

A) Use the current document. 
B) Start from a template. 
C) Start from existing document. 
D) All of the above. 

 

 

http://www.atomiclearning.com/movie/90697/play_window?type=Tutorial&sid=2512
http://www.atomiclearning.com/movie/90698/play_window?type=Tutorial&sid=2512
http://www.atomiclearning.com/movie/90699/play_window?type=Tutorial&sid=2512


ATOMIC LEARNING 

Practice Sets 
 
 

 
You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

Key#90700 - Choosing the mail merge recipients 

 

Task: With the “Cover Letter” Word document open use Step 3 of the Mail Merge Wizard to select the 

recipients. Make sure that “Use an existing list” is selected, then click on “Browse” to find the “Potential 

Employers” Excel file created and saved in the previous tasks. Make sure you select Sheet 1 and the checkbox 

for “First row of data contains column headers” is selected. 

 

Question: Step 3 of the Mail Merge Wizard would allow you to type a new recipient list versus using an 

existing list.  
 

             True  or            False 

 

 

Key#90701 - Adding a mail merge address block  

 

Task: With the “Cover Letter” Word document open move the cursor so that it sits two lines below the date. 
In Step 4 of the Mail Merge Wizard click on “Address block” and in the Insert Address Block dialog box 
preview the address information. Make adjustments if needed, and then select OK to add the Address block 
to the letter. 
 

Question: Which option in the Insert Address dialog box would you use to select/match the appropriate 

recipient list field for each address field component if they aren’t displayed in the Address Block?  
  

A) Insert company name. 
B) Match fields. 
C) Insert postal address. 
D) None of the above. 

 

 

Key#90702 - Adding mail merge fields 

 

Task: With the “Cover Letter” Word document open move the cursor so that it sits after the word “Dear” in the 

greeting line, making sure that you include a space. Still using Step 4 of the Mail Merge Wizard click on “Greeting 

line” and in the Insert Greeting Line dialog box set up the greeting line without a salutation since the word 

“Dear” already exists in the document and use the colon after the recipient’s name. Preview the information, 

and then select OK to add the Greeting line to the letter. 

 

Question: Step 4 of the Mail Merge Wizard also allows you to insert individual merge fields into your document 

by selecting what option? 
 

A) Address block. 
B) Greeting line. 
C) Electronic postage. 
D) More items. 

http://www.atomiclearning.com/movie/90700/play_window?type=Tutorial&sid=2512
http://www.atomiclearning.com/movie/90701/play_window?type=Tutorial&sid=2512
http://www.atomiclearning.com/movie/90702/play_window?type=Tutorial&sid=2512
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Key#90703 - Previewing the merge 

 

Task: With the “Cover Letter” Word document open, Step 5 of the Mail Merge Wizard allows you to preview the 

merged information. Use the next and previous arrows to move through the mail merge recipients so that you 

end up viewing the third record in the mail merge. 

 

Question: The next and previous Mail Merge preview arrows can also be found on what tab on the ribbon? 

 
A) The Review tab. 
B) The Mailings tab. 
C) The Page Layout tab. 
D) The Home tab. 

 

 

Key#90704 - Editing a mail merge letter  

 

Task: Move to Step 6 of the Mail Merge Wizard. Select “Edit individual letters”  and select “Current record” to 
create the merged letter for that recipient. Add a personal line of information to the third paragraph of the 
letter about a referral you received from a mutual acquaintance. Then save and close that document. 
 
Question: When you edit individual letters during the merge process, and save and close the merged document, 

you are returned to Step 6 of the Mail Merge Wizard.  

 

             True    or          False 

 

 

Key#90705 - Sorting records before merging 

 

Task: Select the Edit Recipient List command, and in the Mail Merge Recipients dialog box sort the recipients by 

State, then remove Carol Sutton from the mail merge. 

  

Question: Not only found on the Mailings tab, the Edit Recipient List command can also be found in which step 

of the Mail Merge Wizard? 

 

A) Step 1. 
B) Step 6. 
C) Step 5. 
D) None of the above. 

 

 

 

 

 

http://www.atomiclearning.com/movie/90703/play_window?type=Tutorial&sid=2512
http://www.atomiclearning.com/movie/90704/play_window?type=Tutorial&sid=2512
http://www.atomiclearning.com/movie/90705/play_window?type=Tutorial&sid=2512
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Key#90706 - Sending the merge to a destination 

 

Task: In Step 6 of the Mail Merge Wizard, send the merged document to the printer. 

 

Question: To finish the mail merge you have three options. These options can be found in the Finish & Merge 

command on the Mailings tab. Which answer below is NOT one of those options? 

 

A) Edit Individual Documents. 
B) Send E-mail Messages. 
C) Print Documents. 
D) Edit Recipient List. 

 

 

Key#90707 - Personalizing a merged document  

 

Task: In Step 6 of the Mail Merge Wizard, select the Edit Recipient List command on the Mailings tab. In the 
Mail Merge Recipients dialog box, make sure that the only recipients selected are the ones from Connecticut. 
Edit the letter and add a line to the third paragraph that states that you will be in the area and would like to 
schedule a time to meet. Then send those letters to the printer. 
 

Question: What options are available in the Mail Merge Recipients dialog box that allow you to manipulate the 

recipient list?  

  

A) Adding or removing recipients from the merge. 
B) Sorting recipients. 
C) Finding recipients. 
D) All of the above. 

 

 

 

Key#90708 - Sending a merge to e-mail 

 

Task: In Step 6 of the Mail Merge Wizard, send the merged document as an attachment to an e-mail message. 

 

Question: If you send the merged Word document as an attachment to an e-mail message, what will the 

recipient need to open that document? 

 

A) Microsoft Word. 
B) Microsoft Excel. 
C) Microsoft Outlook. 
D) Adobe Acrobat. 

 

 

 

http://www.atomiclearning.com/movie/90706/play_window?type=Tutorial&sid=2512
http://www.atomiclearning.com/movie/90707/play_window?type=Tutorial&sid=2512
http://www.atomiclearning.com/movie/90708/play_window?type=Tutorial&sid=2512
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Key#90709 - Creating labels 

 

Task: Open a new, blank Word document. Start the Step by Step Mail Merge Wizard, and in Step 1 select 

“Labels”, then move to Step 2 and using the current document select the Avery US Letter 5160 Easy Peel 

Address Labels in the Label Options dialog box.  

 

Question: Step 1 of the Mail Merge Wizard allows you to select from several document types. Which answer 

below is NOT one of those options? 

 
A) Letters. 
B) Forms. 
C) Labels. 
D) E-mail messages. 

 

 

Key#90710 - Identifying the label data source  

 

Task: Move to Step 3 of the Mail Merge Wizard and select the existing “Potential Employers” file for the 
recipients list. 
 
Question: When you select an Excel file for the recipient list in a mail merge, what needs to be defined in the 

Select Table dialog box that appears? 

 

A) The file that contains the information and if the data contains row headers. 
B) The worksheet in the workbook that contains the information and if the data contains column 

headers. 
C) The cell that contains the information and if the data contains column headers. 
D) The worksheet in the workbook that contains the information and if the data contains row 

headers. 
 

 

Key#90711 - Finishing the label set up 

 

Task: Move to Step 4 of the Mail Merge Wizard and click on “Address block” and in the Insert Address Block 

dialog box preview the address information. Make adjustments if needed, and then select OK to add the Address 

block to the label. 

  

Question: To replicate the information in the first label so that it appears in every other label in the document, 

which option should you select? 

 

A) Greeting line. 
B) Electronic postage. 
C) More items. 
D) Update All Labels. 

 

http://www.atomiclearning.com/movie/90709/play_window?type=Tutorial&sid=2512
http://www.atomiclearning.com/movie/90710/play_window?type=Tutorial&sid=2512
http://www.atomiclearning.com/movie/90711/play_window?type=Tutorial&sid=2512
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Key#90712 - Comparing the Mail Merge Wizard to the Ribbon 

 

Task: Review and walk through the Mail Merge process using the Mail Merge commands found on the Mailings 

tab on the ribbon. Then compare that process to the process just completed using the Mail Merge Wizard. 

 

Question: The starting point for creating a mail merge using either method is similar, however, to guide you as 

you move from one step to the next using the Mail Merge commands on the ribbon, what happens? 

 

A) The commands for the next step of the process become unavailable. 
B) All of the commands are available. 
C) The commands for the next step of the process become available. 
D) None of the commands are available. 

 

http://www.atomiclearning.com/movie/90712/play_window?type=Tutorial&sid=2512
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