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Word 2010 – Newsletter Training 

SECTION A - F 

 

INSTRUCTIONS 
Outline a rough draft of a newsletter that you would like to create for your school or organization. Then open a new, 

blank document in Word and follow along with the tutorial tasks and questions below. Click on any of the movie links 

below for guidance on how to complete the task and/or answer the question. Please be sure to use “Save As” to save 

a copy of this practice set on your computer.    

 

 

 

TUTORIAL TASKS AND QUESTIONS 
 

 

Key#90663 - Entering the banner text 

 

Task: At the top of the blank Word document enter three lines of text: the first line of text should include the 

newsletter title, the second line of text should include information about the school or organization that 

publishes the newsletter, and the third line of text should include the date.  

 

Question: What is the area at the top of the newsletter that contains the title, publisher, and the date called? 

 
A) A Caption. 
B) A Banner. 
C) A Table of Contents. 
D) An Outline. 

 

 

Key#90664 - Formatting the banner text  

 

Task: Format the three lines of text added to the document in the previous task. Use a different font, a 
different font size,  a font style, or a different font color. Make sure that the newsletter title has the largest font 
size of the three lines of text, then center align the first and second lines of text.  
 
Question: Where are most of the formatting tools and commands located on the ribbon? 

 

A) On the Page Layout tab, in the Page Setup group. 
B) On the Review tab, in the Proofing group. 
C) On the Home tab, in the Font and Paragraph groups. 
D) None of the above. 

 

You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

http://www.atomiclearning.com/wrd10news
http://www.atomiclearning.com/movie/90663/play_window?type=Tutorial&sid=2511
http://www.atomiclearning.com/movie/90664/play_window?type=Tutorial&sid=2511
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

Key#90665 - Using WordArt for a title 

 

Task: Select a WordArt style from the WordArt gallery to insert into the newsletter. With the WordArt graphic 

selected type in the newsletter title. Make formatting changes if necessary to the graphic. 

  

Question: What contextual tab appears on the ribbon when the WordArt graphic is selected? 

 

A) The Table Tools contextual tab. 

B) The Picture Tools contextual tab. 

C) The Drawing Tools contextual tab. 

D) The Chart Tools contextual tab. 

 

 

 

Key#90666 - Positioning your WordArt 

 

Task: Delete the old newsletter title and move the WordArt graphic to the top of the page where the old title 

appeared. Then select the Position command that places the graphic “Position Top Center With Square Text 

Wrapping”. 

 

Question: What does the mouse pointer look like to move a selected graphic or object? 

 

A) A two-headed arrow. 
B) A paintbrush. 
C) An I-beam. 
D) A four-headed arrow. 

 

 

 

Key#90667 - Adding a border  

 

Task: Add a paragraph border to separate the banner from the rest of the newsletter text. 

 

Question: Borders can be added around what?  

  

A) A word. 
B) A paragraph. 
C) An entire document. 
D) All of the above. 

 

 

 

http://www.atomiclearning.com/movie/90665/play_window?type=Tutorial&sid=2511
http://www.atomiclearning.com/movie/90666/play_window?type=Tutorial&sid=2511
http://www.atomiclearning.com/movie/90667/play_window?type=Tutorial&sid=2511
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

 

Key#90668 - Inserting a section break 

 

Task: With the cursor sitting below the paragraph border added in the previous task, insert a continuous section 

break to the document. 

 

Question: Section breaks in a document allow you to format each section individually.  

 

          True    or            False 

 

 

 

Key#90669 - Setting up columns 

 

Task: With the cursor in the second section of the newsletter, format this area for two columns with a line 

between the columns. 

 

Question: To get additional options for creating columns, like the number of columns and the width and spacing, 

which command should you select on the Page Layout tab? 

 
A) Columns, Right. 
B) Columns, More Columns. 
C) Breaks, Columns. 
D) None of the above. 

 

 

 

Key#90670 - Inserting a story  

 

Task: With the cursor in the second section of the newsletter, add a story to the newsletter complete with a 
story title and the author’s name. You can either type the story, copy and paste the story, or insert the story 
using the “Text from File” option. 
 
Question: The “Text from File” option is found where on the ribbon? 

 

A) On the Page Layout tab, in the Page Setup group, in the Columns command. 
B) On the Insert tab, in the Text group, in the Object command. 
C) On the Review tab, in the Proofing group, in the Compare command. 
D) On the Home tab, in the Editing group, in the Find command. 

 

 

 

 

http://www.atomiclearning.com/movie/90668/play_window?type=Tutorial&sid=2511
http://www.atomiclearning.com/movie/90669/play_window?type=Tutorial&sid=2511
http://www.atomiclearning.com/movie/90670/play_window?type=Tutorial&sid=2511
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

Key#90671 - Choosing font and alignment 

 

Task: Accentuate the title and the author’s name for the story that was just added in the previous task by using 

the formatting commands on the Home tab. 

 

Question: To maintain formatting consistency for everyone who may be contributing to the newsletter, what 

should you establish? 

 

A) Communication. 
B) Templates. 
C) Guidelines. 
D) None of the above. 

 

 

 

Key#90672 - Setting paragraph spacing 

 

Task: Adjust the spacing before and after the Title, Author, and the paragraphs of the story that was added to 

the newsletter. 

 

Question: The paragraph spacing before and after commands can be found where on the ribbon? 

 

A) On the Home tab, in the Font group. 
B) On the Page Layout tab, in the Page Setup group. 
C) On the Page Layout tab, in the Paragraph group. 
D) None of the above. 

 

 

 

Key#90673 - Opening a second view of the document  

 

Task: Open a new window containing a view of the current document and change the zoom setting to two 
pages. 
 

Question: Which option on the ribbon allows you to move between currently open Word documents?  

  

A) View Side by Side. 
B) New Window. 
C) Full Screen Reading. 
D) Switch Windows. 

 

 

http://www.atomiclearning.com/movie/90671/play_window?type=Tutorial&sid=2511
http://www.atomiclearning.com/movie/90672/play_window?type=Tutorial&sid=2511
http://www.atomiclearning.com/movie/90673/play_window?type=Tutorial&sid=2511
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

 

Key#90674 - Using text boxes for text placement pt. 1 

 

Task: Look at the placement and flow of the stories in the newsletter. Think about how you could use text boxes 

to break up that information and change the flow of the newsletter. 

 

Question: Linked text boxes can be used to control the spacing and flow of information from one text box to the 

next, even if the text boxes appear on different pages of the newsletter.  

 

             True  or            False 

 

 

 

Key#90675 - Using text boxes for text placement pt. 2 

 

Task: Draw a text box on the first page of the newsletter.  

 

Question: When you select the Draw Text Box command, the mouse changes to a what? 

 
A) A crosshair. 
B) An I-beam. 
C) A paintbrush. 
D) None of the above. 

 

 

 

Key#90676 - Linking text boxes  

 

Task: Draw a second text box on the first page of the newsletter, then with the first text box selected, create a 
link between the two text boxes. 
 
Question: Once a link has been created between text boxes the “Create Link” command changes to what? 

 

A) Draw Text Box. 
B) Break Link. 
C) Change Link. 
D) None of the above. 

 

 

 

 

 

http://www.atomiclearning.com/movie/90674/play_window?type=Tutorial&sid=2511
http://www.atomiclearning.com/movie/90675/play_window?type=Tutorial&sid=2511
http://www.atomiclearning.com/movie/90676/play_window?type=Tutorial&sid=2511
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

 

Key#90677 - Flowing text into linked text boxes 

 

Task: Add a story to the first text box – make sure that it’s long enough to flow into the other linked text box. 

You can either type the story, copy and paste the story, or insert the story using the “Text from File” option. 

Then adjust and format the text boxes as needed. 

  

Question: To resize a text box, which steps should you follow? 

 

A) Select the text box and move the mouse over a sizing handle. When the mouse changes to a four-
headed arrow, move the text box to a new position.  

B) Select the text box and when the mouse changes to a four-headed arrow, move the text box to a 
new position. 

C) Select the text box and move the mouse over a sizing handle. When the mouse changes to a two-
headed arrow, drag the sizing handle to change the size of the text box. 

D) None of the above. 
 

 

 

Key#90678 - Wrapping other text around a text box 

 

Task: Change how text wraps around the text boxes using the Wrap Text command. 

 

Question: By default, when you add a text box to a document that already has text, where does the text box sit 

in correlation to the text? 

 

A) Behind Text. 
B) In Front of Text. 
C) In Line with Text. 
D) None of the above. 

 

 

 

Key#90679 - Adding graphics to a story  

 

Task: Add a clip art image to go along with one of the stories in the newsletter. 
 

Question: The clip art task pane allows you to search for images by a specific word or phrase.  

 

               True  or          False  

  

 

 

http://www.atomiclearning.com/movie/90677/play_window?type=Tutorial&sid=2511
http://www.atomiclearning.com/movie/90678/play_window?type=Tutorial&sid=2511
http://www.atomiclearning.com/movie/90679/play_window?type=Tutorial&sid=2511
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

 

Key#90680 - Resizing the graphic 

 

Task: Resize the clip art image added in the previous task. 

 

Question: In the Layout dialog box, which option allows you to size the clip art by a percentage? 

 

A) Reset. 
B) Lock Aspect Ratio. 
C) Rotate. 
D) Scale. 

 

 

 

Key#90681 - Setting text wrap around your graphic 

 

Task: Change how the text wraps around the clip art.  

 

Question: The Layout dialog box allows you to manipulate a graphic by changing what? 

 
A) The format, the font, and the style. 
B) The position, the text wrapping, and the size. 
C) The size, the border, and the effects. 
D) None of the above. 

 

 

 

Key#90682 - Adding a background graphic  

 

Task: Add another clip art image so that it appears in the middle of one of the stories in the newsletter and 
format the image so that it sits behind the text. 
 
Question: Unlike text boxes which by default sits in front of the text, clip art sits where in correlation to the text? 

 

A) Behind Text. 
B) In Front of Text. 
C) In Line with Text. 
D) None of the above. 

 

 

 

 

http://www.atomiclearning.com/movie/90680/play_window?type=Tutorial&sid=2511
http://www.atomiclearning.com/movie/90681/play_window?type=Tutorial&sid=2511
http://www.atomiclearning.com/movie/90682/play_window?type=Tutorial&sid=2511
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organization's method of authentication (log in method) prior to clicking on any links. 

 

 

Key#90683 - Setting graphic transparency 

 

Task: Adjust the brightness and the contrast of the clip art image that was added in the previous task. 

  

Question: With the image selected, which command on the Format tab allows you to preview different 

predefined brightness and contrast options? 

 

A) Corrections. 
B) Change Picture. 
C) Color. 
D) Compress Pictures. 

 

 

 

Key#90684 - Adding an AutoShape 

 

Task: Use the Shapes command to add a shape to the newsletter. 

 

Question: By default when shapes are inserted into a document they have a green fill color and a red  

outline color.  

 

               True  or          False 

 

 

 

Key#90685 - Adding background color or shading to an area  

 

Task: Format the fill color and the outline for one of the existing text boxes in the newsletter. 
 
Question: What contextual tab appears on the ribbon when a text box is selected? 

 

A) The Table Tools contextual tab. 

B) The Picture Tools contextual tab. 

C) The Drawing Tools contextual tab. 

D) The Chart Tools contextual tab. 

 

 

 

 

 

http://www.atomiclearning.com/movie/90683/play_window?type=Tutorial&sid=2511
http://www.atomiclearning.com/movie/90684/play_window?type=Tutorial&sid=2511
http://www.atomiclearning.com/movie/90685/play_window?type=Tutorial&sid=2511
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

 

 

Key#90686 - Adding story dividers 

 

Task: Search for and insert a border clip art image that will serve as the story divider in the newsletter. 

  

Question: To display the border clip art image, or story divider, multiple times in the newsletter, what steps 

should you follow? 

 

A) Copy and paste it as many times as needed in the newsletter. 
B) Use the keyboard shortcut Ctrl + X to copy it, and then Ctrl + P to paste it as many times as needed 

in the newsletter. 
C) Cut and paste it as many times as needed in the newsletter. 
D) None of the above. 

 

 

 

Key#90687 - Saving your newsletter as a Web page 

 

Task: Save the newsletter as a Web page. 

 

Question: When you save a Word document as a Web page, all of the formatting, text, graphics, etc. will appear 

on the Web page as they did in the document.  

 

             True  or            False 

http://www.atomiclearning.com/movie/90686/play_window?type=Tutorial&sid=2511
http://www.atomiclearning.com/movie/90687/play_window?type=Tutorial&sid=2511
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