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Word 2010 – Intermediate 

SECTION C – Tables 

 

INSTRUCTIONS 
Copy and paste the example text into a blank Word 2010 document, and follow along with the tutorial tasks and 

questions below. Click on any of the movie links below for guidance on how to complete the task and/or answer the 

question. Please be sure to use “Save As” to save a copy of this practice set on your computer.   

 

EXAMPLE TEXT 

Item Qtr 1 Qtr 2 Qtr 3 Qtr 4 

Rent 3000 3000 3000 3000 

Cleaning Supplies 350 350 350 350 

Beverages 525 735 430 650 

Telephone 1250 1550 1300 1250 

Subscriptions 975 450 375 500 

Furnishings 2750 3550 1250 4750 

 

 

 

TUTORIAL TASKS AND QUESTIONS 
 

 

Key#82464 - Converting text to a table 

 

Task: Using the sample text that has been copied into a blank Word document, then convert the text to a table 

using the default settings in the Convert Text to Table dialog box. 

 

Question: The Convert Text to Table command is found where on the ribbon? 

 
A) On the Home tab, in the Paragraph group, in the Numbering command. 
B) On the Insert tab, in the Tables group, in the Table command. 
C) On the Page Layout tab, in the Page Setup group, in the Margins command. 
D) None of the above. 

 

 

 

 

You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

http://www.atomiclearning.com/wrd10_interm
http://www.atomiclearning.com/movie/82464/play_window?type=Tutorial&sid=2351
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organization's method of authentication (log in method) prior to clicking on any links. 

 

 

Key#82448 - Inserting a blank table  

 

Task: Move the cursor down several blank lines below the table in your document. Insert a table that is 5 
columns wide and 6 rows deep.  
 
Question: With the cursor in the table, what contextual tab appears on the ribbon? 

 

A) The Table Tools contextual tab. 
B) The Picture Tools contextual tab. 
C) The Drawing Tools contextual tab. 
D) The Chart Tools contextual tab. 

 

 

 

Key#82449 - Inserting a quick table into a document 

 

Task: Move the cursor down several blank lines below the second table in your document. Insert the “With 

Subheads 2” quick table into the document. 

  

Question: Quick Tables are preformatted tables that are a part of the Building Blocks that were introduced in 

Word 2007. 

 

             True  or            False 

 

 

 

Key#82450 - Select table elements 

 

Task: Using the table with the sample text at the top of your document, select different elements of the table 

using the methods demonstrated. 

 

Question: What selection method allows you to select non-adjacent information? 

 

A) Click – Shift - Click. 
B) Click – Alt - Click. 
C) Click – Enter - Click. 
D) Click – Ctrl - Click. 

 

 

 

 

http://www.atomiclearning.com/movie/82448/play_window?type=Tutorial&sid=2351
http://www.atomiclearning.com/movie/82449/play_window?type=Tutorial&sid=2351
http://www.atomiclearning.com/movie/82450/play_window?type=Tutorial&sid=2351
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

Key#82451 - Deleting table elements  

 

Task: Using the table with the sample text at the top of your document, select and delete the “Beverages” row 

in the table. 

 

Question: To delete a table element, which steps should you follow? 

  

A) Select a table element, then select the Delete key on the keyboard. 
B) Select a table element, then select the Delete command on the Table Tools Layout tab and in the 

menu select the coinciding delete option. 
C) Select a table element, then select the keyboard shortcut Ctrl + D. 
D) None of the above. 

 

 

 

Key#82452 - Inserting columns and rows 

 

Task: Using the table with the sample text at the top of your document, insert a new row at the top of the table 

and a new column on the right side of the table. 

 

Question: When you insert columns into a table, the new column widths will adjust automatically to stay within 

what? 

 

A) The document margins. 
B) The table margins. 
C) The column margins. 
D) The row margins. 

 

 

 

Key#82454 - Adding a new row to the bottom of a table  

 

Task: Using the table with the sample text at the top of your document, insert a new row at the bottom of the 

table. 

 

Question: With the curser in the last cell of the preceding row, press the Enter key on the keyboard to get a new 

row at the bottom of the table.  

 

          True  or     

 

 

 

       False 

 

http://www.atomiclearning.com/movie/82451/play_window?type=Tutorial&sid=2351
http://www.atomiclearning.com/movie/82452/play_window?type=Tutorial&sid=2351
http://www.atomiclearning.com/movie/82454/play_window?type=Tutorial&sid=2351
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

Key#82453 - Changing the column width 

 

Task: Using the table with the sample text at the top of your document, practice changing the column widths 

using the methods demonstrated. 

 

Question: When you move the grey box on the ruler to change the column width, which key on the keyboard 

should you also use to allow you to resize the columns without effecting the boundaries of the table? 

 

A) The Alt key. 
B) The Enter key . 
C) The Ctrl key. 
D) The Shift key.  

 

 

Key#82455 - Changing the row height  

 

Task: Using the table with the sample text at the top of your document, practice changing the row heights using 

the methods demonstrated. 

 

Question: The height of a row in a table is adjusted automatically by what? 

  

A) The size of the table. 
B) The size of the font . 
C) The width of the columns. 
D) The number of rows in the table.  

 

 

Key#82456 - Distributing rows and columns evenly 

 

Task: Using the table with the sample text at the top of your document, select the Distribute Rows and 

Distribute Columns commands to evenly distribute the rows and columns. 

 

Question: The Distribute commands will evenly distribute the rows and columns within what? 

 

A) The width and height of the document. 
B) The width and height of the table. 
C) The width and height of the paragraph. 
D) None of the above.  

 

 

 

 

 

http://www.atomiclearning.com/movie/82453/play_window?type=Tutorial&sid=2351
http://www.atomiclearning.com/movie/82455/play_window?type=Tutorial&sid=2351
http://www.atomiclearning.com/movie/82456/play_window?type=Tutorial&sid=2351
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

Key#82457 - Merging cells in a table  

 

Task: Using the table with the sample text at the top of your document, type the text “ABC Company, Inc.” in the 

first cell of the blank row at the top of the document. Then select the cells in the first row of the table and use 

the Merge Cells command to merge the cells. 

 

Question: You can merge any combination of cells together as long as they are what? 

  

A) As long as the selection is a rectangle of non-adjacent cells. 
B) As long as the selection is a non-adjacent rows. 
C) As long as the selection is a rectangle of adjacent cells. 
D) As long as the selection is a non-adjacent columns.  

 

 

Key#82458 - Splitting cells in a table 

 

Task: Use the table with the sample text at the top of your document. With the merged cell selected in the first 

row of the table, select the Split Cells command and split the cell into six (6) columns and one (1) row. 

 

Question: To split a cell, which steps should you follow? 

 

A) Select the cell that you want to split, then select the Split Cells command. In the Split Cells dialog 
box select the number of columns and the number of rows that you want the cell split into. Then 
select OK to exit the dialog box. 

B) Select the cell that you want to split, then select the Merge Cells command.  
C) Select the cell that you want to split, then select the Split Table command.  
D) None of the above.  

 

 

Key#82459 - Changing the cell alignment  

 

Task: Use the table with the sample text at the top of your document. Make sure that the cells in the first row of 

the table have been merged. Change the height of the row so there is more room for the company name 

vertically, then select several different alignment commands  ending with Align Center.  

 

Question: The table cell alignment commands include both horizontal and vertical alignments. The vertical 

alignments include which options? 

  

A) Top. 
B) Center. 
C) Bottom. 
D) All of the above.  

 

http://www.atomiclearning.com/movie/82457/play_window?type=Tutorial&sid=2351
http://www.atomiclearning.com/movie/82458/play_window?type=Tutorial&sid=2351
http://www.atomiclearning.com/movie/82459/play_window?type=Tutorial&sid=2351
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

Key#82460 - Changing the text direction in a cell 

 

Task: Use the table with the sample text at the top of your document. Select the merged cell in the first row of 

the table that contains the company name. Then click on the Text Direction command several times to view the 

different text direction options ending with Horizontal. 

 

Question: What three different direction options does the Text Direction command allow you to  

choose from? 

 

A) Horizontal going left, Horizontal going right, and Vertical. 
B) Vertical going down, Vertical going up, and Horizontal. 
C) Top, Centered, and Bottom. 
D) Vertical going right, Vertical going left, and Horizontal.  

 

 

Key#82462 - Using table styles  

 

Task: Select the table with the sample text at the top of your document, or make sure that your curser is in the 

table. Use Live Preview to view the different table styles available. Select the “Medium Grid 3 – Accent 4” table 

style (a tool tip should identify the table styles as you hover over them). Select different table style options like 

Header Row to view how it changes the table style.  

 

Question: A table style allows you to apply the formatting all at once versus spending all of your time applying 

individual formatting like borders, shading, etc.    

 

          True  or    

  

        False 

 

Key#82499 - Repeating header rows 

 

Task: Using the table with the sample text at the top of your document, add enough rows of information so that 

the table continues onto the second page of the document (you can also change the height of the rows to push 

the information to the second page as well). Change the document view to two pages. Select the heading row or 

rows in the table and select the Repeat Header Rows command. 

 

Question: What needs to be selected in the table to use the Repeat Header Rows command? 

 

A) The first two rows of the table must be a part of the selection. 
B) The first row of the table must be a part of the selection. 
C) The last row of the table must be a part of the selection. 
D) None of the rows need to be selected.  

 

http://www.atomiclearning.com/movie/82460/play_window?type=Tutorial&sid=2351
http://www.atomiclearning.com/movie/82462/play_window?type=Tutorial&sid=2351
http://www.atomiclearning.com/movie/82499/play_window?type=Tutorial&sid=2351
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

Key#82500 - Creating a formula in a table  

 

Task: Using the table with the sample text at the top of your document, you should have a blank column on the 

right side of the table (if not, add a blank column). In the last cell to the right of “Rent” create a formula that 

totals those four quarters of expenses. 

 

Question: To use the same formula in multiple cells in a Word table, which steps should you follow? 

  

A) Use the Fill Handle to copy the formula from one cell to the next. 
B) Create the formulas individually for each cell in the table. 
C) Copy the cell contents and paste it into the new cell. 
D) None of the above.  

 

 

Key#82463 - Converting a table to text 

 

Task: Using the table with the sample text at the top of your document, convert the table to text using tabs as 

the text separators. 

 

Question: The Convert to Text command is found where on the ribbon? 

 
A) On the Home tab, in the Paragraph group, in the Numbering command. 
B) On the Insert tab, in the Tables group, in the Table command. 
C) On the Page Layout tab, in the Page Setup group, in the Margins command. 
D) On the Layout tab, in the Data group. 

http://www.atomiclearning.com/movie/82500/play_window?type=Tutorial&sid=2351
http://www.atomiclearning.com/movie/82463/play_window?type=Tutorial&sid=2351
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