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PowerPoint 2010 – Intro Training 
Section A - Basics 

INSTRUCTIONS 
Open a new, blank presentation in PowerPoint. Follow along with the tutorial tasks and questions below. Click on 

any of the movie links below for guidance on how to complete the task and/or answer the question. Please be sure 

to use “Save As” to save a copy of this practice set on your computer.    

 

 

 

TUTORIAL TASKS AND QUESTIONS 
 

 

Key #81351 - Introducing the new Office 2010 Ribbon 

 

Task: With a new, blank presentation open in PowerPoint, identify the ribbon in the window.  Select the 

Design  tab on the ribbon and review the commands it contains. 

 

Question: What replaced the Microsoft Office button that appeared on the Office 2007 ribbon? 

 

A) The File tab. 

B) The Home tab. 

C) The Design tab. 

D) The View tab. 

 

 

Key #81352 - Using and minimizing the ribbon 

 

Task:  Use the different methods demonstrated to minimize and restore the ribbon.  

  

Question: Why would there be a need to minimize the ribbon? 

 

A) To access the customary menu system. 

B) To provide a larger, active workspace. 

C) Both of these are true. 

D) Neither of these are true. 

 

 

 

 

You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

http://www.atomiclearning.com/ppt10_intro
http://www.atomiclearning.com/movie/81351/play_window?type=Tutorial&sid=2334
http://www.atomiclearning.com/movie/81352/play_window?type=Tutorial&sid=2334
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

Key # 81350 - Using the Quick Access toolbar   

 

Task: Change the position of the Quick Access toolbar so that it is displayed below/above the ribbon. 

  

Question: By default, which commands appear on the Quick Access toolbar? 

  

A) Delete, Save, Undo. 

B) Edit, Delete, Print. 

C) Print, Edit, Undo. 

D) Save, Undo, Redo. 

 

 

 

Key #81353 - Customizing the Quick Access toolbar 

 

Task: Add the Quick Print command to the Quick Access toolbar. 

 

Question: To add the Quick Print command to the Quick Access toolbar, which steps should you follow? 

 

A) Right-click on the ribbon or the Quick Access toolbar and select the Quick Print command  

in the shortcut menu. 

B) Use the keyboard shortcut Ctrl + P. 

C) Click on the pull-down arrow to the right of the Quick Access toolbar and select the Quick  

Print command in the shortcut menu. 

D) Double-click on the Quick Access toolbar and select  the Quick Print command to add it  

to the toolbar. 

 

Key #81423 - Resetting the Quick Access toolbar 

 

Task: Reset the Quick Access toolbar so that it only displays the default Save, Undo, and Redo commands. 

  

Question: How do you reset the Quick Access toolbar so that it only displays the default commands? 

 

A) Right-click on the ribbon or the Quick Access toolbar and select Reset Quick Access toolbar in the 

shortcut menu. 

B) Click on the pull-down arrow to the right of the Quick Access toolbar and select More Commands.  

In the Quick Access Toolbar category, click on the Reset button at the bottom right, and select 

Reset only Quick Access Toolbar. Select Yes, and select OK to exit the dialog box. 

C) Use the keyboard shortcut Ctrl + R. 

D) Right-click on the ribbon or the Quick Access toolbar, and in the shortcut menu select Customize 

Quick Access Toolbar. In the PowerPoint Options dialog box in the Customize Ribbon category, 

click on the Reset button at the bottom right, then select Reset Only Selected Ribbon Tab, select 

Yes, and select OK to exit the dialog box. 

http://www.atomiclearning.com/movie/81350/play_window?type=Tutorial&sid=2334
http://www.atomiclearning.com/movie/81353/play_window?type=Tutorial&sid=2334
http://www.atomiclearning.com/movie/81423/play_window?type=Tutorial&sid=2334
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

 

Key #81424 - Customizing the Ribbon pt. 1   

 

Task: Determine which commands you would like to add to the ribbon and how you might like those 

commands grouped. 

  

Question: How do you begin the process of customizing the Ribbon? 

  

A) Select the File tab on the Ribbon and then select Customize the Ribbon. 

B) Use the keyboard shortcut Ctrl + R. 

C) Double click on the ribbon and then select Customize the Ribbon. 

D) Right-click on the ribbon and then select Customize the Ribbon. 

 

 

 

Key #81425 - Customizing the Ribbon pt. 2 

 

Task: Add a new group to the Home tab on the Ribbon and name that group “Mine”.  Add the commands to 

the new group that you feel you use most often. 

 

Question: Once you are in the Customize Ribbon category of the PowerPoint Options dialog box, and have 

selected the new group that you created called “Mine”, how do you add the Borders and Shading command 

to that group?  

 

A) From the list of Popular Commands, click the Borders and Shading command  to select it, then click 

on the Add button. Click OK to complete the process. 

B) Click on the New Command button, then click on the Borders and Shading command to select it 

and click on the Add button. Click OK to complete the process. 

C) Change the Popular Commands list to All Commands, scroll through the list and click on the 

Borders and Shading command to select it. Then click on the Add button, and click OK to complete 

the process. 

D) Use the keyboard shortcut Ctrl + C to access the commands.  Click on the on the Borders and 

Shading command to select it and click on the add button. Click OK to complete the process. 

 

 

 

 

 

 

 

 

http://www.atomiclearning.com/movie/81424/play_window?type=Tutorial&sid=2334
http://www.atomiclearning.com/movie/81425/play_window?type=Tutorial&sid=2334
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

Key #81426 - Adding a new tab to the Ribbon 

 

Task: Customize the Ribbon so that it displays a new tab using your first name. 

  

Question: To add a new tab to the Ribbon, which steps would you follow? 

 

A) Use the keyboard shortcut Ctrl + T, select New Tab on the bottom right, rename the tab using the 

Rename button and select OK to exit the dialog box. 

B) In the Customize Ribbon category of the PowerPoint Options dialog box, select New Group on the 

bottom right. Rename the new group using the Rename button. Then with the new group selected, 

select each command in the list on the left that you would like to add to the group, and click on the 

Add button. Repeat as needed to complete the group. 

C) In the Customize Ribbon category of the PowerPoint Options dialog box, select New Tab on the 

bottom right. Rename the new tab using the Rename button as well as the new group that was 

also created. Then with the new tab and group selected, select each command in the list on the 

left that you would like to add to the group and click on the Add button. Repeat as needed to 

complete the group and the new tab. Click on OK to exit the dialog box. 

D) In the Quick Access Toolbar category of the PowerPoint Options dialog box, click on the Reset 

button at the bottom right, then select Reset Only Quick Access Toolbar, select Yes, and select OK 

to exit the dialog box.  

 

 

Key #81427 - Resetting Ribbon customizations   

 

Task: Reset just the Home tab on the Ribbon so that it contains only the default commands. 

  

Question: You can reset ribbon customizations one tab at a time, or you can reset the entire ribbon after 

customizations have been made to it. 

 

 

 

            True  or            False 

 

 

Key #81428 - Importing/exporting Ribbon customizations 

 

Task: Export the customized Ribbon that you created, and import into PowerPoint on another computer. 

 

Question: The ribbon customization file is an Exported Office UI file. What does “UI” mean? 

 

A) User interference. 

B) User interface. 

C) Urgent information. 

D) None of the above. 

http://www.atomiclearning.com/movie/81426/play_window?type=Tutorial&sid=2334
http://www.atomiclearning.com/movie/81427/play_window?type=Tutorial&sid=2334
http://www.atomiclearning.com/movie/81428/play_window?type=Tutorial&sid=2334
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

Key #81429 - Using Backstage view 

 

Task: Go into Backstage View and familiarize yourself with the different areas and options that are available.  

Click on the Info category and view the information about the file you currently have open.   

  

Question: In which version of Microsoft Office did Backstage View first appear? 

 

A) Office 2002 

B) Office 2003 

C) Office 2007 

D) Office 2010 

 

 

Key #81354 - Using a template   

 

Task: Select the File tab on the ribbon, then select New. Choose one of the Office.com templates that are 

listed. Then select Download. 

  

Question: The advantage of using the Office.com templates is that all of the formatting is already done; all 

you have to do is enter information specific to your school or organization.  

 

             True  or            False 

 

 

Key #81355 - Using Save and Save As 

 

Task: In the blank presentation that you have open, click where it says “Click to add title” and type in a title 

for your presentation. Once you start adding information to your presentation you’ll need to save the 

presentation. Save the presentation as “My PowerPoint Presentation”.  

 

Question: What is the default filename that’s automatically assigned to a blank presentation?  Note: it also 

includes a sequential number  after it. 

 

A) Document. 

B) Workbook. 

C) PowerPoint. 

D) Presentation. 

 

 

 

 

http://www.atomiclearning.com/movie/81429/play_window?type=Tutorial&sid=2334
http://www.atomiclearning.com/movie/81354/play_window?type=Tutorial&sid=2334
http://www.atomiclearning.com/movie/81355/play_window?type=Tutorial&sid=2334
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

Key #81356 - Using Compatibility mode 

 

Task: Open a PowerPoint presentation that was saved in a previous version of Microsoft PowerPoint.  

Convert that presentation into the new PowerPoint 2010 XML file format. 

  

Question: How can you convert a file from an older version of PowerPoint into the new PowerPoint 2010 

XML file format? 

 

A) Select the File tab, then select Open.   

B) Select the File tab, and with the Info category selected, click on Convert.  

C) Use the keyboard shortcut Ctrl + S. 

D) Files created in older versions will always remain in compatibility mode and cannot be converted 

into the 2010 XML file format. 

 

 

Key #81357 - Opening PowerPoint 2010 files in earlier versions of PowerPoint   

 

Task: Open a presentation saved using the new PowerPoint 2010 XML file format in an earlier version of 

Microsoft PowerPoint.  Note: the version you select must be prior to PowerPoint 2007 if you have it 

available. 

  

Question: How do you open a PowerPoint 2010 presentation in a version of PowerPoint prior to PowerPoint 

2007? 

  

A) Select the File tab, and with the Info category selected, click the Convert button to access the 2010 

file. 

B) Select the File tab and then select Open.   

C) Download the Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint. 

D) Download the Microsoft Office Data Tools Analysis Pack, 

 
Key #81358 - Using Key tips 

 

Task: In the presentation titled “My PowerPoint Presentation”, use the Key tips available in Microsoft 

PowerPoint to navigate the ribbon. 

 

Question: With the Key tips turned on, what would you press on the keyboard to access the Transitions tab 

on the Ribbon? 

 

A) The letter G. 

B) The letter K. 

C) The letter S. 

D) The letter T. 

http://www.atomiclearning.com/movie/81356/play_window?type=Tutorial&sid=2334
http://www.atomiclearning.com/movie/81357/play_window?type=Tutorial&sid=2334
http://www.atomiclearning.com/movie/81358/play_window?type=Tutorial&sid=2334
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