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Word 2010 – Introduction 

SECTION B - Working with Text 

 

INSTRUCTIONS 
Open one of your own existing Word documents, preferably a document with formatted text and multiple pages, and 

follow along with the tutorial tasks and questions below. Click on any of the movie links below for guidance on how 

to complete the task and/or answer the question. Please be sure to use “Save As” to save a copy of this practice set 

on your computer.   

 

 

TUTORIAL TASKS AND QUESTIONS 
 

Key #79963  - Selecting text 

 

Task: With a document open in Word, practice the different methods demonstrated for selecting text. 

 

Question: There are several ways to select text in a document. Which of the answers describes a current 

selection method? 

 

A) Click and drag with the mouse. 
B) Double click to select a word. 
C) The click+Shift+click method to select adjacent text. 
D) All of the above 

 

 

 

Key #79964 - Creating folders in the Save As dialog box 

 

Task: With the Save As dialog box open, create a new folder in “My Documents” and name the new folder  
“My Stuff”. 
 
Question: To create a new folder in the Save As dialog box, which steps should you follow? 

 

A) Click on the Organize button in the dialog box. 
B) Select the Hide Folder button in the dialog box. 
C) Click on the New Folder button in the dialog box. 
D) Select the Tools button in the dialog box. 

 

 

 

You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

http://www.atomiclearning.com/word10_intro
http://www.atomiclearning.com/movie/79963/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79964/play_window?type=Tutorial&sid=2311
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organization's method of authentication (log in method) prior to clicking on any links. 

 

Key #79965 - Changing document views and using Zoom pt. 1 

 

Task: With a document open in Word, select the View tab, then click on the different options in the Zoom group 

to see how they change the view of the document. 

  

Question: There are several methods for changing the zoom of a document. Which of the answers below is NOT 

one of those methods? 

  

A) Using the different commands in the Zoom group on the View tab. 
B) Using the Zoom Slider located in the lower, right corner of the window. 
C) Using the zoom options available in the Zoom dialog box. 
D) Pressing Ctrl + Z on the keyboard.  

 

 

 

Key #80011 - Changing document views and using Zoom pt. 2 

 

Task:   Select the View tab, then click on the different views in the Document Views group to see how the 

selected view changes the document. 

 

Question: By default, Word 2010 displays your document in Draft View.             True  or             False 

 

   

 

Key #79966 - Using Full Screen Reading view pt. 1  

 

Task: Select the View tab, then click on the Full Screen Reading command within the Document  

Views group. 

 

Question: Full Screen Reading view was introduced in which version of Microsoft Word? 

  

A) Word 2002. 
B) Word 2007. 
C) Word 2010. 
D) Word 2000.   

 

 

 

 

 

 

 

http://www.atomiclearning.com/movie/79965/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/80011/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79966/play_window?type=Tutorial&sid=2311
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Key #80014 - Using Full Screen Reading view pt. 2  

 

Task: In Full Screen Reading view, select the Next Page and Previous Page arrows in the middle of the toolbar to 

move from screen to screen. Then select the View Options command on the right side of the toolbar, and 

change the view to Show One Page. 

 

Question: Full Screen Reading view allows you to show the pages as they would look if printed. In Full Screen 

Reading view to select this option, which steps should you follow? 

  

A) Select the File tab on the left side of the ribbon, then select Print. 
B) Use the keyboard shortcut Ctrl + P. 
C) Select the View Options command on the right side of the toolbar, then select Show Printed Page. 
D) Click on the screen numbers in the middle of the toolbar and select Go to First Screen. 

 

 

Key #80012 - Using the Navigation pane  

 

Task: With a document open in Word, display the Navigation Pane by selecting that option in the Show group on 

the View tab. 

 

Question: The Navigation Pane allows you to browse through your documents three ways. Which answer best 

describes those methods? 

  

A) Browse by heading, page, or the results of a current search. 
B) Browse by page, paragraph, or by printed version of the document. 
C) Browse by section, comment, or by heading. 
D) Browse by the results of a current search, comment, or by footnote. 

 
 

Key #79967 - Hiding and viewing the ruler  

 

Task: View the ruler on the screen by placing a checkmark in the checkbox next to the Ruler command in the 

Show group on the View tab. If the ruler is already displayed, click in the checkbox to take the checkmark away 

and turn off the ruler. 

 

Question: New to Word 2010 is a second View Ruler command. Where is this command located? 

  

A) The new View Ruler command is located on the Home tab. 
B) The new View Ruler command is located on the bottom right of the window next to the Zoom 

Slider. 
C) The new View Ruler command is located on the right side of the ribbon next to the Minimize the 

Ribbon command. 
D) The new View Ruler command is located on the right side of the window at the top of the vertical 

scroll bar. 

http://www.atomiclearning.com/movie/80014/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/80012/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79967/play_window?type=Tutorial&sid=2311
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Key #80013- Using the Show/Hide Non Printing Characters tool  

 

Task: With the curser at the top of your document, press the spacebar, the tab key, and the enter key several 

times on the keyboard. Then select the Show/Hide command on the Home tab, within the Paragraph group. 

 

Question: The Show/Hide command displays a character between words to represent spacing in the document. 

What is that character? 

  

A) A question mark. 
B) A dot. 
C) An asterisk. 
D) An exclamation point.  

 
 

Key #79968- Editing text  

 

Task: Place the curser in the middle of a word in the first paragraph of your document. Then press the Backspace 

and the Delete key on the keyboard several times. 

 

Question: The Backspace and the Delete key allow you to delete single characters one at a time both backward 

and forward of the curser. However to delete an entire word all at once, what steps would  

you follow? 

  

A) Use the keyboard shortcut Ctrl + D. 
B) Click on the File tab on the left side of the ribbon, then select Delete. 
C) Highlight the text, then press the Delete key on the keyboard. 
D) Click on the Home tab on the left side of the ribbon, then select Replace in the  

Editing group. 
 
 

Key #79969- Using Cut, Copy and Paste 

 

Task: Select the first paragraph in your document and then select the Copy command in the Home tab within 

the Clipboard group. Go to the end of your document and paste the paragraph using the Paste command on the 

Home tab within the Clipboard group. 

 

Question: The Cut, Copy and Paste commands also have keyboard shortcuts. What are the keyboard shortcuts? 

  

A) Ctrl + C for Copy, Ctrl + C for Cut, and Ctrl + P for Paste. 
B) Ctrl + C for Copy, Ctrl + X for Cut, and Ctrl + V for Paste. 
C) Ctrl + X for Copy, Ctrl + C for Cut, and Ctrl + P for Paste. 
D) Ctrl + V for Copy, Ctrl + C for Cut, and Ctrl + X for Paste.  

http://www.atomiclearning.com/movie/80013/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79968/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79969/play_window?type=Tutorial&sid=2311
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Key #80015- Using Paste Preview 

 

Task: Copy a paragraph of formatted text in your document. Place your curser at the end of the document and 

click on the pull-down arrow below the Paste command on the Home tab within the Clipboard group. Hover the 

mouse over the different Paste Preview options to see how the paragraph can be pasted into  

the document. 

 

Question: Finish the following statement using one of the answers below. The Paste Preview command allows 

you to… 

 

A) preview how the selection will look in the document before actually applying it. 
B) preview how the printed document will look before printing it. 
C) preview how the document will look in Full Screen Reading view. 
D) preview how the selected text will look in Print Preview. 

 
 

Key #79971- Using Drag and Drop editing 

 

Task: Select a paragraph of text in your document, then Drag and Drop the selected text to another area in the 

document. 

 

Question: Drag and Drop by itself emulates the cut and paste commands. To copy using Drag and Drop, what 

key on the keyboard do you need to hold down? 

  

A) The Shift key. 
B) The Alt key. 
C) The Caps Lock key. 
D) The Ctrl key.  

 
 

Key #79970- Working with the clipboard pt. 1 

 

Task: Open the Clipboard by selecting the Clipboard launcher in the Clipboard group on the Home tab. 
Select several areas of text in your document and use the Copy command to add those items to the 
Clipboard Task Pane. Now paste several of the items using the methods demonstrated. 
 

Question: There are several ways to paste items that are in the Clipboard Task Pane. Which of the 
following is NOT  one of those methods? 
  

A) Click on the pull-down arrow to the right of the item and select Paste in the shortcut menu. 
B) Select the File tab, and the Info category selected, click on Convert. 
C) Drag the item from the Clipboard Task Pane and drop it into the document. 
D) Select the Paste All button at the top of the Clipboard Task Pane.  

http://www.atomiclearning.com/movie/80015/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79971/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79970/play_window?type=Tutorial&sid=2311
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Key #81030- Working with the clipboard pt. 2 

 

Task: With the Clipboard Task Pane still open, select the Options button at the bottom of the task pane. 
Then select the option that would “Show the Office Clipboard When Ctrl + C Pressed Twice”. Now close 
the Clipboard Task Pane, and with text selected press Ctrl + C on the keyboard twice to open the 
Clipboard Task Pane. 
 

Question: If you selected the Clear All button in the Clipboard Task Pane and deleted the clipboard 
items, which steps should you follow to get the Clipboard items back? 
  

A) Select the Undo command on the Quick Access toolbar.  
B) Click on the Paste All command in the Clipboard Task Pane. 
C) The Clear All button is a permanent deletion and you cannot get the Clipboard items back. 
D) Select the Options button at the bottom of the Clipboard Task Pane and in the menu select  

“Show Office Clipboard Automatically”. 
 
 

Key #79972- Using Undo and Redo 

 

Task: Click on the Undo and Redo commands on the Quick Access toolbar to undo and redo some of the 
things that have been done to the document. 
 

Question: The Undo and Redo command lists, next to the Undo and Redo commands, will allow you to 
do what? 
  

A) Pick and choose the actions from each list that you want to undo or redo in the document.  
B) Undo or redo the selected action in the list and all of the actions above that action. 
C) Copy and paste the selected actions anywhere in the document. 
D) Delete all of the actions in both the Undo and Redo lists. 

 
 

Key #79973- Using the spelling and grammar check pt. 1 

 

Task: In the first paragraph of your document misspell several words, then display the Spelling & 
Grammar dialog box. 
 

Question: To access the Spell Checker in Word, where would you find that command on the ribbon? 
  

A) Select the Home tab, then select the Clipboard launcher.  
B) Select the References tab, then select the Table of Contents command.  
C) Select the View tab, then select the Full Screen Reading view command. 
D) Select the Review tab, then select the Spelling & Grammar command. 

 
 

http://www.atomiclearning.com/movie/81030/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79972/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79973/play_window?type=Tutorial&sid=2311


ATOMIC LEARNING 

Practice & Quiz Sets 
 
 

 
You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

Key #80017- Using the spelling and grammar check pt. 2 

 

Task: Use the right mouse button to correct a couple of the misspelled words in your document. 
 

Question: The red squiggly lines in a document represent misspelled words. What do the green squiggly 
lines in a document represent? 
  

A) Comments. 
B) Grammar errors. 
C) Spelling errors. 
D) Language errors.  

 
 

Key #79974- Working with fonts 

 

Task: Create a title for your document. With the title selected, change the font to Rockwell and the font 
size to 24 point. Apply italic and underline, and change the font color to green. 
 

Question: The Bold, Italic, and Underline commands on the Home tab also have keyboard shortcuts. 
Which answer best describes those keyboard shortcuts? 
  

A) Alt + B for Bold, Alt + I for Italics, Alt + U for Underline. 
B) Ctrl + B for Bold, Ctrl + I for Italics, Ctrl + U for Underline. 
C) Ctrl + U for Bold, Ctrl + I for Italics, Ctrl + B for Underline. 
D) Shift + B for Bold, Shift + I for Italics, Shift + U for Underline.  

 
 

Key #80016- Using text effects 

 

Task: With the title in your document selected, apply a Perspective Shadow, a Reflection, and a purple 
Glow to the selected text. 
 

Question: Besides the Outline, Shadow, Reflection and Glow text effect options, the Text Effects 
command also includes what text effect originally introduced in PowerPoint 2007? 
  

A) Soft Edges.  
B) Bevels. 
C) 3-D Rotation. 
D) WordArt Quick styles. 

 
 
 
 
 

http://www.atomiclearning.com/movie/80017/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79974/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/80016/play_window?type=Tutorial&sid=2311
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Key #79975- Using the Format Painter 

 

Task: With the title in your document selected, click on the Format Painter command, which is found on 
the Home tab in the Clipboard group. Then select the next paragraph in the document to apply that 
formatting. 
 

Question: Clicking once on the Format Painter command allows you to apply formatting to only one area 
in your document. To apply the formatting to multiple areas in the document, what do you have to do to 
the Format Painter command? 
  

A) Right-click on the Format Painter command.  
B) Use the keyboard shortcut Ctrl + F. 
C) Double-click on the Format Painter command. 
D) Click once on the Format Painter command then use the keyboard shortcut Ctrl + F. 

 
 

Key #79976- Changing the character case 

 

Task: With the first paragraph selected in your document, use the Change Case command found on the 
Home tab in the font group to change the case to Uppercase. 
 

Question: If you leave the Caps Lock key on on the keyboard and the case of your text is reversed, what 
Change Case command would fix this? 
  

A) Uppercase.  
B) Sentence Case.  
C) Capitalize Each Word. 
D) Toggle Case. 

 
 

http://www.atomiclearning.com/movie/79975/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79976/play_window?type=Tutorial&sid=2311
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