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Word 2010 – Introduction 

SECTION A - Basics 

 

INSTRUCTIONS 
Open one of your own existing Word documents, preferably a document with formatted text and multiple pages, and 

follow along with the tutorial tasks and questions below. Click on any of the movie links below for guidance on how 

to complete the task and/or answer the question. Please be sure to use “Save As” to save a copy of this practice set 

on your computer.   

 

 

TUTORIAL TASKS AND QUESTIONS 
 

 

Key #79953 - Introducing the new Office 2010 Ribbon 

 

Task: With Microsoft Word open identify the ribbon in the window. 

 

Question: The ribbon was introduced in which Microsoft Office suite of applications? 

 
A) Office 2003 
B) Office 2010 
C) Office 2007 
D) Office 2002 

 

 

 

Key #79954 - Using and minimizing the Ribbon  

 

Task: With Microsoft Word open, select different tabs on the ribbon, then minimize and restore the ribbon.  
 
Question: There are several methods for minimizing and restoring the ribbon, which answer below is NOT one of 

those methods? 

 

A) Select the Minimize the Ribbon command on the right side of the ribbon. 
B) Double-click on a ribbon tab. 
C) Select the File tab, and select Minimize the Ribbon. 
D) Use the keyboard shortcut Ctrl + F1. 

 

 

 

You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

http://www.atomiclearning.com/word10_intro
http://www.atomiclearning.com/movie/79953/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79954/play_window?type=Tutorial&sid=2311
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

 

 

Key #79955 - Using the Quick Access toolbar 

 

Task: Display the Quick Access toolbar so that it is shows below/above the ribbon. 

  

Question: To show the Quick Access toolbar below/above the ribbon, which steps should you follow? 

  

A) Click on the pull-down arrow on the right side of the Quick Access toolbar and select Show 
Below/Above the Ribbon in the shortcut menu. 

B) Use the keyboard shortcut Ctrl + B. 
C) Double-click on the Quick Access toolbar. 
D) On the right side of the ribbon select Minimize the Ribbon.   

 

 

 

 

 

Key #79956 - Customizing the Quick Access toolbar 

 

Task:   Add the Open command to the Quick Access toolbar. 

 

Question: By default the Quick Access toolbar has three commands - Save, Undo and Redo - but can be 

customized to display additional commands. To add the Open command to the Quick Access toolbar, which 

steps should you follow? 

 

A) Right-click on the ribbon or the Quick Access toolbar and select Show the Quick Access Toolbar 
Below/Above the Ribbon in the shortcut menu. 

B) Use the keyboard shortcut Ctrl + O. 
C) Click on the pull-down arrow on the right side of the Quick Access toolbar and select Open in the 

shortcut menu. 
D) Double-click on the Quick Access toolbar.  

 

 

 

 

 

 

 

 

 

http://www.atomiclearning.com/movie/79955/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79956/play_window?type=Tutorial&sid=2311
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

 

Key #80007 - Resetting the Quick Access toolbar  

 

Task: Reset the Quick Access toolbar so that it only displays the default Save, Undo and Redo commands. 

 

Question: To Reset the Quick Access toolbar, which steps should you follow? 

  

A) Right-click on the ribbon or the Quick Access toolbar and select Reset Quick Access Toolbar in the 
shortcut menu. 

B) Click on the pull-down arrow next to the Quick Access toolbar, select More Commands, in the 
Word Options dialog box with the Quick Access Toolbar category selected, click on the Reset 
button on the bottom right, then select Reset Only Quick Access Toolbar, select Yes, and select OK 
to exit the dialog box. 

C) Use the keyboard shortcut Ctrl + R. 
D) Right-click on the ribbon or the Quick Access toolbar, in the shortcut menu select Customize Quick 

Access Toolbar, in the Word Options dialog box with the Customize Ribbon category selected, click 
on the Reset button at the bottom right, then select Reset Only Selected Ribbon Tab, select Yes, 
and select OK to exit the dialog box.  
 
 
 

 

Key #80001 - Customizing the Ribbon pt. 1 

 

Task: Determine which commands you would like to add to the ribbon and how you would like the commands 

grouped. 

 

Question: To customize or add your own commands to the Ribbon, which of the following statements  

are true? 

  

A) To add a new command to the ribbon you will need to reset the ribbon. 
B) To add a new command to an existing tab on the ribbon you will need to create a new custom 

group. 
C) To add a new command to the Quick Access Toolbar you will need to create a new group. 
D) To add a new command to the ribbon you will need to minimize the ribbon.  

 

 

 

 

 

 

 

http://www.atomiclearning.com/movie/80007/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/80001/play_window?type=Tutorial&sid=2311
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

 

Key #80002  - Customizing the Ribbon pt. 2  

 

Task: Customize the Ribbon so that it displays a new group using your name and the commands that you use 

most often. 

 

Question: To customize or add your own commands to the Ribbon, which steps would you follow? 

  

A) In the Quick Access Toolbar category of the Word Options dialog box, click on the Reset button at 
the bottom right, then select Reset Only Quick Access Toolbar, select Yes, and select OK to exit the 
dialog box. 

B) In the Customize Ribbon category of the Word Options dialog box, select New Tab on the bottom 
right, enter the name for the tab, then select OK. Then select each command in the list on the left 
that you would like to add to the tab and click on the Add button. Repeat as needed to complete 
the tab. 

C) Use the keyboard shortcut Ctrl + G, select the New Group on the bottom right, rename the group 
using the Rename button and select OK to exit the dialog box. 

D) In the Customize Ribbon category of the Word Options dialog box, select the New Group on the 

bottom right, rename the new group using the Rename button. Then with the new group selected, 

select each command in the list on the left that you would like to add to the group, and click on the 

Add button. Repeat as needed to complete the group   

 

 

Key #80003  -  Adding a new tab to the ribbon 

 

Task: Customize the Ribbon so that it displays a new tab using your name, with multiple groups,  and the 

commands that you use most often. 

 

Question: To add a new tab to the Ribbon, which steps would you follow? 

 

A) Use the keyboard shortcut Ctrl + T, select the New Tab on the bottom right, rename the tab using 
the Rename button and select OK to exit the dialog box. 

B) In the Customize Ribbon category of the Word Options dialog box, select the New Group on the 
bottom right. Rename the new group using the Rename button. Then with the new group selected, 
select each command in the list on the left that you would like to add to the group, and click on the 
Add button. Repeat as needed to complete the group. 

C) In the Customize Ribbon category of the Word Options dialog box, select New Tab on the bottom 
right. Rename the new tab using the Rename button and well as the new group that was also 
created. Then with the new tab and group selected, select each command in the list on the left 
that you would like to add to the group and click on the Add button. Repeat as needed to 
complete the group and the new tab. Click on OK to exit the dialog box. 

D) In the Quick Access Toolbar category of the Word Options dialog box, click on the Reset button at 
the bottom right, then select Reset Only Quick Access Toolbar, select Yes, and select OK to exit the 
dialog box.  

http://www.atomiclearning.com/movie/80002/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/80003/play_window?type=Tutorial&sid=2311
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 

Key #80004  -  Resetting Ribbon customizations 

 

Task: Reset the ribbon so that it only displays the default commands. 

 

Question: To reset the Ribbon, which of the following statements are true? 

 

A) It is possible to reset a ribbon tab, or the entire ribbon. 
B) It is not possible to reset a ribbon tab. 
C) It is not possible to reset the entire ribbon. 
D) It is not possible to add commands to the ribbon.  

 
 
 
 

Key #80005 - Importing/exporting Ribbon customizations  
 
Task: Export the customized ribbon that you created, and import into Word on another computer. 
 

Question: You can export and import the ribbon customizations that you created.             True  or            False 
 
 
 
 

Key #80006 - Using Backstage View  
 
Task: Go to Backstage View and familiarize yourself with the different areas and options available. 
 
Question: To access Backstage view, which steps should you follow? 
 

A) Click on the View tab on the right side of the ribbon, then select Backstage View in the Document 
Views group. 

B) Click on the File tab on the left side of the ribbon. 
C) Click on the Review tab on the right side of the ribbon, then select Backstage View in the Proofing 

group. 
D) Click on the Page Layout tab in the middle of the ribbon, then select Backstage View in the Page 

Setup group.  
 
 
 
 
 
 
 
 
 

http://www.atomiclearning.com/movie/80004/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/80005/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/80006/play_window?type=Tutorial&sid=2311
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 
 

Key #79957 - Entering text into a document  
 
Task: With a blank document open in Word,  type your name on the first line of the document, press the enter 
key on the keyboard, then type in the following text “The following guidelines offer some ideas and questions to 
think about when developing a classroom environment that encourages positive behavior.” 
 
Question: When you press the enter key on the keyboard, Word considers the previous information as…? 
 

A) A document. 
B) A paragraph. 
C) A bulleted list. 
D) A page.  

 
 
 

Key #79958 - Using Save and Save As  
 
Task: Once you start typing text into your document make sure that you save the document so you don’t lose any 
of the information that you have been typing. 
 
Question: To save a document that does not have an original name, but a default name of Document 1, which 
steps would you follow? 
 

A) Select the File tab, then select Print. 
B) Select the File tab, then select Save. 
C) Select the File tab, then select Save As. 
D) Select the File tab, then select New.  

 
 
 

Key #79959 - Using Compatibility mode  
 
Task: Open a document saved in a previous version of Microsoft Word, then convert that document to the new 
Word 2010 XML file format. 
 
Question: To convert an older version of a Word document to the new Word 2010 XML file format, which steps 
would you follow? 
 

A) Select the File tab, then select Save As. 
B) Select the File tab, and the Info category selected, click on Convert. 
C) Select the File tab, then select Save. 
D) Select the File tab, then select Options, and in the Word Options dialog box select Convert.  

 
 
 
 

http://www.atomiclearning.com/movie/79957/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79958/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79959/play_window?type=Tutorial&sid=2311
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You must first be logged in to view the tutorials in this set. Please log in using your  
organization's method of authentication (log in method) prior to clicking on any links. 

 
 

Key #79960 - Opening Word 2010 files in earlier versions of Word  
 
Task: Open a document saved using the new Word 2010 XML file format in an earlier version of Word, prior to 
Word 2007. 
 
Question: To open a Word 2010 document in an earlier version of Word, prior to Word 2007, which steps should 
you follow? 
 

A) Select the File tab, then select Open.  
B) Select the File tab, and the Info category selected, click on Convert. 
C) Download the Microsoft Office Data Tools Analysis Pack. 
D) Download the Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint. 

 
 
 
Key #79961 - Moving with the keyboard  

 
Task: Use the keyboard shortcuts demonstrated to move around in your Word document. 
 
Question: To move to the first line of each page, going forward or backward in a Word document, which 
keyboard shortcuts would you use? 
 

A) Press the End key, or the Home Key.  
B) Press the Page Down key, or the Page Up key. 
C) Press Ctrl + End, or Ctrl + Home. 
D) Press Ctrl + Page Down , or Ctrl + Page Up. 

 
 
 

Key #79962 - Using Key tips  
 
Task: Use the Key tips available in Microsoft Word to navigate the ribbon. 
 
Question: To activate the Key tips, press what key on the keyboard? 
 

A) Press the End key.  
B) Press Alt key.  
C) Press Ctrl key. 
D) Press the A key. 

 
 

http://www.atomiclearning.com/movie/79960/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79961/play_window?type=Tutorial&sid=2311
http://www.atomiclearning.com/movie/79962/play_window?type=Tutorial&sid=2311

	Q1: Off
	Q2: Off
	Q3: Off
	Q4: Off
	Q5: Off
	Q6: Off
	Q7: Off
	Q8: Off
	Q9: Off
	Q11: Off
	Q10: Off
	Q12: Off
	Q13: Off
	Q16: Off
	Q17: Off
	Q14: Off
	Q15: Off


